Обсуждение Open Server 5.2

Обсуждение общих вопросов связанных с программой
seobot
Сообщения: 6
Зарегистрирован:
02 ноя 2014, 19:13

seobot » 05 дек 2014, 21:04

Все работало на прошлой конфигурации. Запускал от админа.
Paraz1t
Сообщения: 11
Зарегистрирован:
14 янв 2014, 12:56

Paraz1t » 05 дек 2014, 21:10

Всё без проблем запустилось и работает без проблем. Есть, правда пара мелочей, не знаю как в Хроме (браузер по умолчанию был неприятной неожиданностью :) сменил его), но в ИЕ все открывается в новом окне, а не в вкладках, где поправить пока не нашел.
Аватара пользователя
Максим
Сообщения: 5379
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Максим » 05 дек 2014, 21:11

seobot, дайте пожалуйста доступ через тимвьювер (в личку). Здесь обсуждать нету толку.

[upd=1417803596][/upd]
Paraz1t, установите IE браузером по умолчанию в Windows и в настройках Open Server снимите галку с указания браузера.
Paraz1t
Сообщения: 11
Зарегистрирован:
14 янв 2014, 12:56

Paraz1t » 05 дек 2014, 22:43

Максим, спасибо за подсказку )) ИЕ у меня и так браузер по умолчанию, . я галку не снимал. а прописывал путь к iexplorer.exe. Снял галку все стало норм. Спасибо)
wormen86
Сообщения: 209
Зарегистрирован:
14 окт 2013, 05:19

wormen86 » 06 дек 2014, 02:43

после обновы на базовую версию, нашел сразу 2 ошибки
1) уже отсутствует в сборке mb_string
2) apache 2.4+php 5.6 не стартуют вместе, судя по логам, php определяет не как 5.6
Аватара пользователя
Максим
Сообщения: 5379
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Максим » 06 дек 2014, 05:38

wormen86 писал(а):после обновы на базовую версию, нашел сразу 2 ошибки
1) уже отсутствует в сборке mb_string
2) apache 2.4+php 5.6 не стартуют вместе, судя по логам, php определяет не как 5.6
Бред написан, уж извините. Расширение mb_string есть в любой из версий PHP, а связка apache 2.4+php 5.6 прекрасно работает. Судя по тому что вы "обновились", а не просто "распаковали", то я так полагаю намешали файлов из старой версии.
wormen86
Сообщения: 209
Зарегистрирован:
14 окт 2013, 05:19

wormen86 » 06 дек 2014, 06:48

Denis000 писал(а): Exception EArgumentOutOfRangeException in module Open Server.exe at 00273B8D. Index out of bound.
Поддерживаю, есть такая ошибка, появилась она после того как я перенес на ssd, установка чистая, никаких перезаписываний старых файлов
Аватара пользователя
Максим
Сообщения: 5379
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Максим » 06 дек 2014, 07:37

wormen86, спасибо, но об этой ошибке уже известно, не нужно захламлять тему. Она будет исправлена сегодня.
seobot
Сообщения: 6
Зарегистрирован:
02 ноя 2014, 19:13

seobot » 06 дек 2014, 13:20

2) Запускаем программу и нажимаем Меню - Дополнительно - Первый запуск и разрешаем установку библиотек и патчей.
3) Будут запрошены права администратора, разрешаем и ждём пока установится всё что нужно.
У меня кстати не запрашивает права администратора "Первый запуск"...
Аватара пользователя
Максим
Сообщения: 5379
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Максим » 06 дек 2014, 14:43

seobot, значит вы уже работаете от имени администратора (или UAC отключён), в этом случае ничего не запрашивается.
Закрыто