Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 021 172 раза!

Форум

Добро пожаловать, Гость!

Платформа не запустилась а флажок зелёный.

Обсуждение общих вопросов связанных с программой
tizerenko
Сообщения: 55
C нами: 4 года 3 мес

Непрочитанное сообщение tizerenko » 14 дек 2012, 09:35

Здравствуйте. В предыдущем выпуске если платформа не запускалась давала об этом знать, а теперь флажок становится зелёным, но при это запуску не удалось состоятся по какой-то из причин.
Напомню что в предыдущей версии сервер тоже не всегда запускался, но при этом и не обманывал, сейчас вот так.

Добавлено спустя 2 минуты 59 секунд:
P.S: не запускался только если сервер запустить сразу после загрузки ОСИ (проверялось на нескольких осях xp,vista,7,8 везде одна и таже шляпа через раз запустится через раз не запустится, пробывал также на разных компах при разных конфигурациях железа, тут косяк однозначно лежит на Опен-Сервер).

Аватара пользователя
Максим
Сообщения: 4877
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 14 дек 2012, 10:39

tizerenko писал(а):а теперь флажок становится зелёным, но при это запуску не удалось состоятся по какой-то из причин.


Что за бред, с чего вы это решили? Флаг не может стать зеленым если все проверки не пройдены, а раз они пройдены, значит всё запустилось успешно.

tizerenko писал(а):P.S: не запускался только если сервер запустить сразу после загрузки ОСИ


Да, теперь если от загрузки Windows прошло менее минуты, то Open Server будет загружаться с задержкой, которая указывается в настройках. Правда я хотел сделать эту фукцию только для автозагрузки, а получилось что работает даже для ручного запуска. Сейчас поправлю этот момент и перезалью дистрибутивы на сервер.


Вернуться в «Обсуждение Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей