Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 022 004 раза!

Форум

Добро пожаловать, Гость!

Установка moodle на Open Server

Обсуждение вопросов на другие темы связанные с веб-разработкой
ellager
Сообщения: 1
C нами: 4 года

Непрочитанное сообщение ellager » 09 дек 2012, 17:28

Доброго времени суток. Хочу установить Moodle 2.4+ (системные требования Requires: PHP 5.3.2, MySQL 5.1.33 or Postgres 8.3 or MSSQL 2005 or Oracle 10.2) на Open Server. Ругается что php не 5.3.2, не подскажите как решить эту проблему?
Спасибо!

Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 09 дек 2012, 17:54

Установите сами php 5.3.2, другого выхода нет. Или не используйте такие странные скрипты, которые требуют не какую-то ветку PHP (4.x или 5.2.x), а конкретную версию PHP.

Предвижу что после установки PHP 5.3.2 вы придете на форум с новой проблемой - где взять MySQL 5.1.33 :lol:

Zord
Сообщения: 153
C нами: 4 года 3 мес
Откуда: Брянск

Непрочитанное сообщение Zord » 10 дек 2012, 11:47

Там скорее всего требования PHP от 5.3.2 и MySQL от 5.1.33. Товарищ просто не знает, как переключиться на другой модуль


Вернуться в «Оффтоп и другие темы»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей