Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 477 678 раз!

Форум

Добро пожаловать, Гость!

Не запускаются сайты

Обсуждение проблем в работе программного комплекса
veteran21
Сообщения: 2
C нами: 7 мес 4 дня

Непрочитанное сообщение veteran21 » 16 июл 2017, 12:50

Опен Сервер 5.2.2 установился нормально , запускается , но при запуске сайтов выдает сообщение : точка входа в процедуру ReleaseSRWLockExclusive не найдена в библиотеке DILL KERNEL32.dill
Подскажите что делать чтобы исправить ситуацию ОС ХР
Вложения
2017-07-16_13-43-31.png

Аватара пользователя
Максим
Сообщения: 5285
C нами: 7 лет 2 мес
Контакты:

Непрочитанное сообщение Максим » 16 июл 2017, 13:31

Chrome не поддерживает XP. Что делать? Установить Windows 7.

veteran21
Сообщения: 2
C нами: 7 мес 4 дня

Непрочитанное сообщение veteran21 » 16 июл 2017, 16:09

4.8.5 работает нормально.... дело скорее всего не в хроме...
а вообще мне нужен всего лишь РНР 7...могу ли я поставить этот модуль на 4.8.5 ?

Pashik
Сообщения: 95
C нами: 1 год

Непрочитанное сообщение Pashik » 16 июл 2017, 17:22

4.8.5? Это версия Хрома? Где вы ее раздобыли? :) На скриншоте явно видно, что проблему вызывает chrome.exe. Если он у вас в целом работает, но не запускаются конкретно локальные сайты - то нужно поискать решение проблемы именно в этом направлении. Хотя это вряд ли, лишь мое рассуждение.

Аватара пользователя
Максим
Сообщения: 5285
C нами: 7 лет 2 мес
Контакты:

Непрочитанное сообщение Максим » 16 июл 2017, 20:07

veteran21, нет не можете. К тому же PHP 7 не совместим с XP и работать там не будет. Удаляйте устаревшую систему и не задавайте глупых вопросов. Тему закрываю.


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость