Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 398 373 раза!

Форум

Добро пожаловать, Гость!

Версия 5.2.6

Обсуждение общих вопросов связанных с программой
Аватара пользователя
maxsaenko
Сообщения: 8
C нами: 5 лет 7 мес
Откуда: Днепропетровск
Контакты:

Непрочитанное сообщение maxsaenko » 02 мар 2017, 01:37

Здравствуйте! Может не в том разделе пишу, но все-таки такой вопрос. Скачал последнюю версию, поставил, все нормально... Захожу в phpMyAdmin а он мне пишет, что у меня версия PHP 5.2.2 а нужна 5.5.
Да и захожу в О программе, а там версия 5.2.2
Что это такое!?
У всех так!?

PastoriXx
Сообщения: 5
C нами: 1 год

Непрочитанное сообщение PastoriXx » 02 мар 2017, 09:18

Зайди в настройки опен сервера и там поставь нужную тебе версию php (надо кликнуть на значок сервера в трее).
В "О программе" номер версии сервера уже давно не меняется (не знаю почему, просто не обращай внимания).

West
Сообщения: 24
C нами: 10 мес 2 дня

Непрочитанное сообщение West » 03 мар 2017, 17:11

maxsaenko писал(а):Здравствуйте! Может не в том разделе пишу, но все-таки такой вопрос. Скачал последнюю версию, поставил, все нормально... Захожу в phpMyAdmin а он мне пишет, что у меня версия PHP 5.2.2 а нужна 5.5.
Да и захожу в О программе, а там версия 5.2.2
Что это такое!?
У всех так!?

У всех так. Переключите версию PHP, так все заработает. Насчет номера сборки:
osp.png


Вернуться в «Обсуждение Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: Bing [Bot], Yahoo [Bot] и 1 гость