Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 435 903 раза!

Форум

Добро пожаловать, Гость!

Не запускается PhpMyAdmin

Обсуждение проблем в работе программного комплекса
VlTag
Сообщения: 5
C нами: 2 года 2 мес

Непрочитанное сообщение VlTag » 23 янв 2017, 10:59

Скачал (для ознакомления) на малой скорости Open Server 5.2.6 premium Установил на ПК. После запуска OpenServer (появления Зелёного Флажка) и запуска браузера, могу открыть встроенный сайт по ссылке localhost. Но далее мне нужно создать на ЛокСервере свой сайт на движке drupal, а там потребуется создание Базы Данных. Выясняется, что на установленном Open Server не запускается PhpMyAdmin. Появляется следующее сообщение:
PHP 5.5+ is required. Currently installed version 5.3.29.
Мой вопрос: что делать?
Я готов внести нужную сумму, чтобы скачать полноценную версию Open Server.

Аватара пользователя
Максим
Cейчас: в сети
Сообщения: 5254
C нами: 7 лет 1 мес
Контакты:

Непрочитанное сообщение Максим » 23 янв 2017, 11:04

Делайте то, что написано на экране. PHP 5.5+ is required!

FAI4
Сообщения: 1
C нами: 11 мес 26 дней

Непрочитанное сообщение FAI4 » 23 янв 2017, 11:08

Как? У меня такая же проблема. http://joxi.ru/gmvYWPDsaajLra
И вообще удивительно, качешь последнюю версию, а тебе потом говорят что она совсем и не последняя ;)
http://joxi.ru/V2V5OyJSZZ4jmv

Аватара пользователя
Максим
Cейчас: в сети
Сообщения: 5254
C нами: 7 лет 1 мес
Контакты:

Непрочитанное сообщение Максим » 23 янв 2017, 11:12

FAI4, бан за незнание настроек OSP.

Аватара пользователя
Asmodey
Сообщения: 336
C нами: 5 лет 9 мес
Контакты:

Непрочитанное сообщение Asmodey » 23 янв 2017, 11:19

Не кормите троллей!

Avalon
Сообщения: 4
C нами: 1 год 4 мес

Непрочитанное сообщение Avalon » 31 янв 2017, 11:14

Добрый день!

Скачал базовый пакет, после установки не запускается PhpMyAdmin, выдает сообщение:

PHP 5.5+ is required.
Currently installed version is: 5.3.29


Я в этом новичок, киньте ссылку на установочный файл свежего PHP. На сайте php.net слишком много вариантов, какой необходимо выбрать?

Заранее спасибо!

vlad_luxor
Сообщения: 71
C нами: 3 года 7 мес

Непрочитанное сообщение vlad_luxor » 31 янв 2017, 12:45

Avalon, ежели взялись за ОпенСервер, так будьте же так любезны изучить НАСТРОЙКИ (особенно вкладку Модули) и заодно перевести в гугл переводчике текст ошибки (требуется ПХП 5.5 и выше, а у вас установлена 5.3.29). ЧТО ЗДЕСЬ ТАКОГО СЛОЖНОГО? *бесите такие юзверы, которые ни в чем сами разобраться не хотят, а почитать текст ошибки - это высшая математика прям*

Avalon
Сообщения: 4
C нами: 1 год 4 мес

Непрочитанное сообщение Avalon » 31 янв 2017, 12:51

С ошибкой то все ясно, просто не знал как установить свежую версию пхп. Спасибо! Теперь все ясно!

Аватара пользователя
ERserver
Сообщения: 58
C нами: 2 года 5 мес

Непрочитанное сообщение ERserver » 22 фев 2017, 00:45

М-да.
Вообщем ответ такой.
Open Server или OSpanel в последней версии, установлен новый PhpMyadmin, который требует последнего php не ниже версии 5.5 или выше.
А для того, чтобы использовать старый php 5.3 или ниже необходимо поставить phpmyadmin версии 4.4.15.10 или 4.0.10.19 который был в версиях open server 5.2.2, 5.2.4

Хочется спросить у создателя, а почему нигде не сказано об этом? Или почему,если очень надо использовать opencart к примеру под php 5.3 приходится в последней версии OSPanel самостоятельно переставлять phpmyadmin?

Аватара пользователя
Максим
Cейчас: в сети
Сообщения: 5254
C нами: 7 лет 1 мес
Контакты:

Непрочитанное сообщение Максим » 22 фев 2017, 02:33

ERserver, как это нигде не сказано? При попытке запуска PhpMyadmin вы видите ясное и четкое сообщение на экране. Пусть оно и на английском, но даже школьник может воспользоваться Google переводчиком, хотя там и так всё сразу понятно.


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: Gemorroj и 0 гостей