Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 398 373 раза!

Форум

Добро пожаловать, Гость!

Браузер не пускает по HTTPS

Обсуждение общих вопросов связанных с программой
smls
Сообщения: 2
C нами: 1 год 8 мес

Непрочитанное сообщение smls » 21 янв 2017, 18:36

На хостинге сайт работает по https, на ОпенСервере браузер на него не пускает, Хром пишет:
На сайте ***.ru для защиты ваших данных обычно используется шифрование. Однако учетные данные, которые мы получили от сайта ***.ru сейчас, отличаются от тех, которые он отправляет обычно. Вероятно, вредоносный сайт пытается выдать себя за ***.ru, либо страница подключения к сети Wi-Fi прервала соединение. Ваша информация по-прежнему в безопасности, так как браузер Google Chrome разорвал соединение до того, как произошел обмен данными.

Файрфокс:
Этот сайт использует HTTP Strict Transport Security (HSTS), чтобы указать, что Firefox должен подключаться к нему только через защищённое соединение. В результате, добавление исключения для этого сертификата невозможно.

Опера:
Вы не можете продолжить, так как оператор сайта запросил повышенный уровень безопасности для этого домена.


Никаких кнопок что-бы проигнорировать предупреждение нет ...как заставить браузер открыть сайт?
На хостинге файлы сертификата лежат в папке .well-known, скопировал её в папку сайта на компьютере, но как теперь сайту сказать что они там лежат?

Если зайти на сайт который на хостинге по http работает, то браузер ругается, но пускает, а в данном случае нет.

Вернуться в «Обсуждение Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: Bing [Bot], Yahoo [Bot] и 1 гость