Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 399 640 раз!

Форум

Добро пожаловать, Гость!

Сайт не виден из интернета, что я сделал не так?

Обсуждение общих вопросов связанных с программой
wlad1997
Сообщения: 4
C нами: 1 год 1 мес

Непрочитанное сообщение wlad1997 » 09 ноя 2016, 19:41

Сайт не виден из интернета, что я сделал не так? Я понимаю, что много у Вас было подобных вопросов, но я вчера сутки читал их и менял настройки и так не чего у меня не получилось сделать.
Значит у меня создан полноценный сайт на компьютере на open servere, так как по моей идеи пользоваться им будут всего пару человек я решил запустить его на компьютере у себя)
IP - у меня динамический по этому я установил no-ip и сделал все нужные настройки (все работает). Потом зашел в open server поставил * в настройках, дальше зашел в альянсы и сделал такие записи:
адрес на no-ip и папка сайта
локальный ip и папка сайта
В host файле вот это прописалось:
192.168.0.102 localhost
192.168.0.102 teoriya-strun.no-ip.biz
Если нужна еще какая-то информация пишите)) Извините меня за 1000 повтор темы, 1 раз сайт на компьютере запускаю сам не справлюсь. Руководство читал и все настройки вчера по 10000000 раз менял((
Порт 80 проверял он открыт)
Вложения
2016-10-31 at 20-37-45.png
2016-10-31 at 20-37-20.png
2016-10-31 at 20-37-02.png
2016-10-31 at 20-36-25.png

Аватара пользователя
Максим
Сообщения: 5218
C нами: 7 лет
Контакты:

Непрочитанное сообщение Максим » 10 ноя 2016, 04:35

Вы смотрели DNS своего домена? Он возвращает 192.168.0.102 поэтому естественно никакой компьютер из интернета не может получить к вам доступ. Вам нужно настроить программу или что там, которая обеспечивает работу динамического IP. Их DNS должен возвращать для домена текущий динамический IP и ваша программа должна постоянно его обновлять, обычно так no-ip работает.

Алиасы удалите и оставьте только тот, что последний в списке на картинке.

wlad1997
Сообщения: 4
C нами: 1 год 1 мес

Непрочитанное сообщение wlad1997 » 10 ноя 2016, 17:16

Я изменил настройки) Короче сейчас при проверке сайта пишет: Невозможно соединиться с указанным адресом. Обращение производилось к IP: 178.71.86.56.
То есть теперь правильно? Он раньше при тесте на ping-admin.ru возвращал : Невозможно соединиться с указанным адресом. Обращение производилось к IP: 192.168.0.102)
Но сайта все равно в сети нету... Я что-то не правильно понял?

Аватара пользователя
Максим
Сообщения: 5218
C нами: 7 лет
Контакты:

Непрочитанное сообщение Максим » 10 ноя 2016, 17:26

У вас или сервер не запущен или порт 80 закрыт, либо роутер не настроен на пропуск трафика на 80-м порту. Компьютер пингуется, но на 80-й порт подключение не идёт.

wlad1997
Сообщения: 4
C нами: 1 год 1 мес

Непрочитанное сообщение wlad1997 » 10 ноя 2016, 17:38

Nothing was returned from the server, and under the circumstances, getting nothing is considered an error. Обращение производилось к IP: 178.71.95.87.
Вот это стал выдавать теперь ) Да галка вкл в роутере отсутствовала ) Порт 80 открыт)

Аватара пользователя
Максим
Сообщения: 5218
C нами: 7 лет
Контакты:

Непрочитанное сообщение Максим » 10 ноя 2016, 17:45

Увы, вы ничего не настроили, как не было подключения так и нет. Точнее сейчас показывает что идет сброс. Возможно у вас фаервол работает, настройте его.

wlad1997
Сообщения: 4
C нами: 1 год 1 мес

Непрочитанное сообщение wlad1997 » 10 ноя 2016, 17:54

Все огромное спасибо) Вроде пошло )) Буду с брандмауэром возиться)) Его отключил пишет доступ))


Вернуться в «Обсуждение Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя