Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 021 953 раза!

Форум

Добро пожаловать, Гость!

PhpStorm и модуль PHP-5.4 не дружат

Вопросы по работе с Apache, Nginx, PHP, MySQL, Sendmail и т.д.
baursak
Сообщения: 3
C нами: 2 года 6 мес

Непрочитанное сообщение baursak » 11 окт 2016, 10:03

Всем добрый день.
У меня PhpStorm 2016.2.1 и модуль PHP-5.4 (из Open Server 5.2.5 premium) не дружат: в этой IDE в разделе настроек Languages & Frameworks > PHP > Interpreter при попытке выбрать путь к \OpenServer\modules\php\PHP-5.4 вылетает подряд 5-6 ошибок (не найдены модули или не так скомпилированы модули), затем этот цикл ошибок повторяется и так до бесконечности. В итоге установить PHP 5.4 не получается. - Хотя с остальными версиями (5.3 , 5.5 , 5.6 , 7) - все без проблем. - Поделитесь решением проблемы, плз, кто знает.

Вернуться в «Модули и инструменты»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей