Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 022 698 раз!

Форум

Добро пожаловать, Гость!

странная версия хрома, не отображение сайтов в "основной" версии.

Обсуждение общих вопросов связанных с программой
OlegBrony
Сообщения: 6
C нами: 5 мес 20 дней

Непрочитанное сообщение OlegBrony » 22 сен 2016, 22:14

всё началось ещё очень давно. почему-то, когда я нажимал ПКМ на иконке в трее и заходил на какой-то сайт, у меня открывалась не новая вкладка в хроме, а новое окно хрома. при этом в этом окне говорилось, что "хром используется не по умолчанию". и этот "хром" старой версии. решал я проблему путём вбивания сайта в новую вкладку хрома вручную. но мне нужно было отлучиться, и спустя пару месяцев я вернулся к программированию. столкнулся с той же проблемой - открывается странный "хром", но в этот раз вбивание в новую вкладку результатов не дало - просто белая страница хрома, но в "хроме" работает нормально (в целом, и пару месяцев назад он работал в "хроме" нормально).
зашёл я в настройки "хрома". цитата: "Версия 49.0.2623.87. При проверке обновлений произошла ошибка: Не удалось выполнить проверку обновлений (код ошибки: 1: 0x80004005).". расширений никаких не установлено, в пользователях некий "first user". зашёл в контакт - автоматической авторизации не было, значит этот "хром" словно другой браузер. как его удалить?
и 2 вопрос - как сделать так, чтобы в хроме сайты с Open Servera отображались нормально?
я назвал сайт 1ex.ru, и вместо открытия php кода мне открылся реальный сайт из интернета, а не из локальной сети. когда я переименовал (1qwer.ru), стала отображаться просто белая страница. помогите, пожалуйста. совершенно не знаю, как это гуглить и сталкивался ли кто-либо ещё с таким. буду благодарен.
Изображение

Изображение

Изображение

Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 23 сен 2016, 00:02

В комплекте портативный хром, он не обновляется и главным файлом является GoogleChromePortable.exe а не chrome.exe который скорее всего вы и указали в настройках Open Server. Сделайте браузером по умолчанию любой другой имеющийся в системе, потом проверьте настройки в Open Server (путь до хрома) и запустите хром. Когда хром спросит использовать ли его по умолчанию просто согласитесь на это.


Вернуться в «Обсуждение Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя