Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 019 330 раз!

Форум

Добро пожаловать, Гость!

При переносе сайта на OрS не отображаются изображения

Обсуждение вопросов на другие темы связанные с веб-разработкой
Mayworkle
Сообщения: 1
C нами: 3 мес 27 дней

Непрочитанное сообщение Mayworkle » 10 авг 2016, 17:07

Здравствуйте, уважаемые, помогите в моей трабле пожалуйста....

Перенес сайт на Open Server, сайт на движке Wordpress. Переезд прошел нормально :

Создал БД, подключил в wp-config.php, все нормалек, но при открытии сайта не отображаются изображения в миниатюрах, а только названия файлов изображений - ( это при открытии сайта на локалке одни названия файлов изо).

Захожу в админку, в медиафайлы/библиотека откравается - все изображения с маленькими значками, как будто когда в браузере ставишь опцию не подгружать картинки - понимаете только иконки картинок, щелкаю тут же в библиотеке на изображение открывается вкладка "параметры файла" кликаю на "редактировать" картинка подгружается и её видно.

Тут же в админке, медиафайлы первый раз кликаю на любую картинку, в параметрах файла есть путь до картинки, копирую его, в новой вкладке вставляю - загружается !!!

Путь такой http://site/wp-content/uploads/logos/cropped-logo-3390685.png

думаю путь надо поменять, а где ?

может такой должен быть ?

c:/server/OpenServer/domains/site/wp-content/uploads/logos/cropped-logo-3390685.png

Ума не приложу :idea:

Помогите уважаемые знатоки,


P.S.
В БД SQL сайт заменен на название локального

Все по инструкции, смотрел и делал. Не одну посмотрел. Где только не лазил.

Вернуться в «Оффтоп и другие темы»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость