Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 020 769 раз!

Форум

Добро пожаловать, Гость!

Проблема с extensions

Обсуждение вопросов на другие темы связанные с веб-разработкой
shmarlya
Сообщения: 2
C нами: 5 мес 22 дня

Непрочитанное сообщение shmarlya » 15 июн 2016, 23:27

Добрый день, спасибо за продукт, все сделано просто и понятно.

Правда возникла проблема суть в следующем:
-cms wordpress 4.5.2
-php 5.6
-mysql 5.6
-apache 2.4

устанавливаю плагин для импорта баз из csv файла, плагин не распознает файл, пишет что в файле ошибки и не тот формат, в доках в плагину следующие требования:

PHP 5.4 or greater
MySQL 5.5 or greater
cURL
libxml
SimpleXML
xmlreader
xmlwriter

по моим настройкам в пыхе все стоит на enable, все необходимые дополнения

на обычном хостинге делаю все тоже самое плагин работает, и файл один и тот же понимает без ошибок

буду благодарен за любой совет как это возможно отдебажить или решить

shmarlya
Сообщения: 2
C нами: 5 мес 22 дня

Непрочитанное сообщение shmarlya » 15 июн 2016, 23:34

перенесли в офтоп хотя это проблема open server

p.s. в логах ошибок нету, в wordpress дебагинг ничего не дает


Вернуться в «Оффтоп и другие темы»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость