Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 018 580 раз!

Форум

Добро пожаловать, Гость!

проблема с PostgreSQL

Обсуждение проблем в работе программного комплекса
n1ghtman
Сообщения: 3
C нами: 2 года 9 мес

Непрочитанное сообщение n1ghtman » 08 июн 2016, 20:14

Поставил сегодня OpenServer. PHP 5.6x64, PostgreSQL 9.5x64, Apache 2.4x64.
При попытке войти в PhpPgAdmin ловлю такое сообщение: "Your PHP installation does not support PostgreSQL. You need to recompile PHP using the —with-pgsql configure option.".
Подскажите, как это фиксить?

n1ghtman
Сообщения: 3
C нами: 2 года 9 мес

Непрочитанное сообщение n1ghtman » 08 июн 2016, 21:47

Хоть и с трудом, но пофикшено добавлением LoadModule для pgsql в Apache и раскомментированием pgsql в php.ini
Хотелось бы, чтобы не приходилось так мучатся...


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей