Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 016 535 раз!

Форум

Добро пожаловать, Гость!

Проблема с переносом базы данных с хостинга на Open server

Обсуждение проблем в работе программного комплекса
Nippy
Сообщения: 3
C нами: 6 мес 18 дней

Непрочитанное сообщение Nippy » 16 май 2016, 03:04

Здравствуйте. Подскажите, пожалуйста, как решить данную проблему?
Переношу базу данных (весит 1,91 мб) с хостинга на локалку Open Server. Максимальный размер файла прописан до 100 мб. Тем не менее, "чисто" загрузить базу не получается, долго висит, потом пишет: не возможно отобразить страницу. Возвращаюсь обратно, смотрю, база загружена, но вопрос, а вся ли? Где-то прочитала, что время загрузки 30 секунд, если за это время база не загрузилась, происходит подобное и что надо загружать базу частями. Вопрос, а можно как-то увеличить время загрузки?

wormen86
Сообщения: 115
C нами: 3 года 1 мес

Непрочитанное сообщение wormen86 » 16 май 2016, 03:39

Nippy, время загрузки файла на сервер, со стороны php, по умолчанию не имеет лимита
если загружаете из PMA ... то не единственный способ загрузить дамп, есть еще Heidisql

Nippy
Сообщения: 3
C нами: 6 мес 18 дней

Непрочитанное сообщение Nippy » 16 май 2016, 14:39

wormen86 писал(а):Nippy, время загрузки файла на сервер, со стороны php, по умолчанию не имеет лимита
если загружаете из PMA ... то не единственный способ загрузить дамп, есть еще Heidisql

А если не во времени дело, то в чем может быть проблема? Сама база же до 2 мб... я понимаю, если бы была большая база... а тут как-то не понятно, почему виснет и не загружает

wormen86
Сообщения: 115
C нами: 3 года 1 мес

Непрочитанное сообщение wormen86 » 16 май 2016, 16:46

Nippy, проблема может быть в самом не очевидном месте, это браузер
поскольку, непосредственно с самой загрузкой дампа проблем нет, то и искать ее не там надо, стоит заглянуть в консоль браузера, что там написано

Nippy
Сообщения: 3
C нами: 6 мес 18 дней

Непрочитанное сообщение Nippy » 16 май 2016, 22:41

wormen86 писал(а):Nippy, проблема может быть в самом не очевидном месте, это браузер
поскольку, непосредственно с самой загрузкой дампа проблем нет, то и искать ее не там надо, стоит заглянуть в консоль браузера, что там написано


Спасибо Вам большое! Открыла в другом браузере phpMyAdmin и все отлично загрузилось)


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость