Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 021 968 раз!

Форум

Добро пожаловать, Гость!

Ошибки при запуске сервера...

Обсуждение проблем в работе программного комплекса
Ariana
Сообщения: 3
C нами: 7 мес 6 дней

Непрочитанное сообщение Ariana » 03 май 2016, 07:46

Здравствуйте!
Есть две проблемы:
1. При запуске сервера появляется два-три раза сообщения об ошибке:
(хотя сервер работает)
http://savepic.ru/9629738.jpg

2. Невозможно загрузить в CMS (Joomla) ни один модуль, высвечивается следующая ошибка:
(хотя, на хостинге все отлично загружается)
http://savepic.ru/9601066.jpg

Подскажите, как исправить эти две проблемы.
Спасибо.

Ariana
Сообщения: 3
C нами: 7 мес 6 дней

Непрочитанное сообщение Ariana » 11 июн 2016, 10:21

Повторяю еще раз: ПЕРЕУСТАНОВИЛА OpenServer (скачала и установила) и те же самые ошибки.
В ЧЕМ ПРОБЛЕМА?

http://savepic.ru/9629738.jpg

Аватара пользователя
ERserver
Сообщения: 39
C нами: 1 год 4 мес

Непрочитанное сообщение ERserver » 13 июн 2016, 04:47

Версия сервера какая? Пробовали смотреть логи? Переставлять на Open server 5.2.3? Пользоваться поиском тут? Устанавливать самостоятельно imagik.dll?

К слову - для joomla есть своя техническая поддержка - http://joomlaforum.ru/ это что касаемо модуля как понял.

Аватара пользователя
Максим
Сообщения: 4877
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 13 июн 2016, 15:08

Скорее всего вы не выполнили процедуру первого запуска (установка msvc библиотек).

Ariana
Сообщения: 3
C нами: 7 мес 6 дней

Непрочитанное сообщение Ariana » 14 июн 2016, 05:37

Значит, что делала:
1. Скачала OpenServer
2. Прочитала мануал: http://open-server.ru/docs/
3. Все делала по инструкции (процедуру первого запуска выполнила)

Результат: вообще не работает.

ДО этого работало, но с ошибками (открывались модальные окна с ошибкой - см. скрин выше), а теперь вообще не работает. Флажок желтым цветом и все.

Версия самая новейшая, которая представлена на сайте.
Смотреть ЛОГИ я не пробовала - так как, в такие дебри я не забираюсь.
Переставляла не на старый OpenServer, а на другой компьютер.
Поиском я не пользовалась, так как и не знаю, что искать (я даже не знаю, что это за ошибка у меня).
Самостоятельно imagik.dll я не устанавливала и даже не знаю, что это такое.

По поводу Joomla - оставим это. Главное, запустить Open Server.

Аватара пользователя
Максим
Сообщения: 4877
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 14 июн 2016, 12:58

Ariana, тогда вам сюда viewtopic.php?f=3&t=431
Создавайте там тему согласно правилам описанным в первом сообщении.


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: Yandex [Bot] и 1 гость