Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 018 707 раз!

Форум

Добро пожаловать, Гость!

Установка Composer для PHP7

Обсуждение общих вопросов связанных с программой
dima9595
Сообщения: 2
C нами: 8 мес 7 дней

Непрочитанное сообщение dima9595 » 29 мар 2016, 19:43

Ребзя, всем привет!
Нужно установить Composer в папку с PHP7. Но при установке пишет:
The openssl extension is missing from the php version specified...Настройте типо в php.ini.

Как решить данную проблему?

PS: Не говорите что уже установлен Composer в OpenServer - я это знаю. Устанавливаю специально для навигации при нажатии ПКМ.

dima9595
Сообщения: 2
C нами: 8 мес 7 дней

Непрочитанное сообщение dima9595 » 30 мар 2016, 16:10

Магическим образом проблема решена!

sholazar
Сообщения: 1
C нами: 1 мес 18 дней

Непрочитанное сообщение sholazar » 18 окт 2016, 17:21

dima9595 писал(а):Магическим образом проблема решена!


напишите пожалуйста, каким образом решили эту проблему


Вернуться в «Обсуждение Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей