Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 021 987 раз!

Форум

Добро пожаловать, Гость!

вопрос по composer

Вопросы по работе с Apache, Nginx, PHP, MySQL, Sendmail и т.д.
alexspi
Сообщения: 4
C нами: 3 года 10 мес

Непрочитанное сообщение alexspi » 29 янв 2016, 11:24

Доброго для коллеги.
Возник вопрос с composer ,его работой и местоположением.
Пытаюсь установить проект DotPlant2 CMS из Git c ним проблем нет
в мануале http://docs.dotplant.ru/ru/setup-example-win-openserver.html
прописаны команды
cd <pathto>/application
php ../composer.phar global require "fxp/composer-asset-plugin:~1.0"
он где то обновил библиотеки
а после команды
php ../composer.phar install --prefer-dist --optimize-autoloader
выдает ошибку
Fatal error: Call to undefined method Fxp\Composer\AssetPlugin\Package\Version\VersionParser::parseLinks() in C:\Users\Alex\AppData\Roaming\Composer\vendor\fxp\composer-asset-plugin\Repository\VcsPackageFilter.php on line 272
у меня сильное подозрение что первой командой он не туда обновил библиотеки.
Может кто сталкивался

Вернуться в «Модули и инструменты»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей