Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 016 903 раза!

Форум

Добро пожаловать, Гость!

проблема с composer

Обсуждение проблем в работе программного комплекса
Sergalas
Сообщения: 1
C нами: 10 мес 26 дней

Непрочитанное сообщение Sergalas » 08 янв 2016, 21:16

пытаюсь установить модуль от сюда https://github.com/rmrevin/yii2-comments
таким образом через консоль
 E:\serv\OpenServer\domains\c
> composer create-project require "rmrevin/yii2-comments:1.4.

получаю такой ответ
Warning: This development build of composer is over 60 days old. It is recommended to update it by running "e:\serv\openserver\modules\php\PHP-5.6\composer.phar self-update" to get the latest version.
  [UnexpectedValueException]
  Could not parse version constraint rmrevin/yii2-comments:1.4.*: Invalid version string "rmrevin/yii2-comments:1.4.*"
create-project [-s|--stability="..."] [--prefer-source] [--prefer-dist] [--repository-url="..."] [--dev] [--no-dev] [--no-plugins] [--no-custom-installers] [--no-scripts] [--no-progress] [--keep-vcs] [--no-install] [--ignore-platform-reqs] [package] [directory] [version]

composer обновил в папке есть все composer.json и composer.lock

Voka
Сообщения: 1
C нами: 2 года 3 мес

Непрочитанное сообщение Voka » 09 янв 2016, 13:29

Написано, что ты не обновлял composer более 60 дней и предлагает выполнить обновление командой "composer self-update"
И еще он говорит, что версии 1.4.* не существует


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей