Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 022 004 раза!

Форум

Добро пожаловать, Гость!

Локально сайт работает, а из интернета - нет

Обсуждение проблем в работе программного комплекса
dolyalexey
Сообщения: 2
C нами: 1 год

Непрочитанное сообщение dolyalexey » 17 ноя 2015, 21:48

Здравствуйте. Проблема такая: сайт на wordpress локально открывается нормально, на все ссылки переходит без проблем. Причем открывает через доменное имя, а не через localhost. Но при попытке подключиться с другого компьютера - просто белый экран. Никаких ошибок. Сайт создан на CMS wordpress. До этого работал нормально, крутил его стандартный IIS7+PHP+SQL. Захотелось мне попробовать Joomla, она потребовала обновить PHP. Обновил, но сайт показал этот же белый экран. Помучился - перенес на openserver. Теперь локально openserver его открывает, а из вне - никак. Да, самое интересное заново установленные wordpressи joomla открывается без каких либо проблем. В чем может быть засада? Спасибо.

Аватара пользователя
DelphinPRO
Сообщения: 637
C нами: 4 года 10 мес
Откуда: Самара
Контакты:

Непрочитанное сообщение DelphinPRO » 18 ноя 2015, 12:52

Включайте режим дебага и смотрите какие ошибки валятся. По белому экрану ничего не скажешь :)

dolyalexey
Сообщения: 2
C нами: 1 год

Непрочитанное сообщение dolyalexey » 18 ноя 2015, 14:48

Спасибо, уже разобрался.
short_open_tag = On


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей