Не может найти модуль

Обсуждение общих вопросов связанных с программой
S1LVER
Сообщения: 10
Зарегистрирован:
12 дек 2014, 07:40

Не может найти модуль

S1LVER » 12 авг 2015, 07:48

Доброго времени суток!

Возникла проблема с настройкой интерпретатора PHP 5.5 в PhpStorm. При подключении интерпретатора, появляется сообщение о не возможности подключить Imagic. Скрин во вложении.

Если кто-то сталкивался с этим и решил проблему, прошу подскажите как?

[upd=1439364045][/upd]
По советам, из этой темы http://open-server.ru/forum/viewtopic.p ... 0&start=10, получил только еще больше ошибок (как на картинке).
Изображение
Причем эти окна генерируются в огромном количестве.
Вложения
Не найден модуль.jpg
Аватара пользователя
DelphinPRO
Сообщения: 800
Зарегистрирован:
01 фев 2012, 17:27
Откуда: Самара
Контактная информация:

DelphinPRO » 30 авг 2015, 14:02

Создайте закладку на phpstrom в настройках опенсервер. Запускайте шторм из этой закладки.Изображение
Ответить