Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 375 466 раз!

Форум

Добро пожаловать, Гость!

В Microsoft Edge не открываются локальные сайты

Обсуждение общих вопросов связанных с программой
valeriy69
Сообщения: 1
C нами: 2 года 3 мес

Непрочитанное сообщение valeriy69 » 07 авг 2015, 23:48

Столкнулся с такой проблемой: Браузер Edge в Windows 10 упорно не хочет открывать локальные сайты, выдает сообщение: « Не удалосьоткрыть эту страницу.
Попробуйте следующее
•Проверьте указываемый URL-адрес: http://yoursite
•Обновить страницу
•Выполните поиск»

Я адаптировал, свой будущий сайт вплоть до телефонов 240x320, прогнал на всех доступных сайтах и устройствах, думал достиг нирваны,а тут, какой-то Ёжик, напрочь рвет все шаблоны.

Понятно, хотелось бы проверить поведение сайта и в Edge.

Вопрос к тем , кто сталкивался с данной пробемой: это недоработка Microsoft, пока еще неадаптабельный OpenServer, или что?

Septor
Сообщения: 172
C нами: 5 лет 9 мес

Непрочитанное сообщение Septor » 08 авг 2015, 10:38

то недоработка Microsoft, пока еще неадаптабельный OpenServer, или что?

10-ку не ставил, Edge не пробовал, но если логически подумать, то если в других браузерах всё открывается, значить OS тут не причём.

The KaRpIkS
Сообщения: 2
C нами: 3 года 3 мес

Непрочитанное сообщение The KaRpIkS » 08 авг 2015, 13:52

valeriy69, У меня на 10-ке все нормально, работает! Может у тебя в host не прописывается?

S1LVER
Сообщения: 9
C нами: 2 года 11 мес

Непрочитанное сообщение S1LVER » 12 авг 2015, 07:56

Проверьте указываемый URL-адрес: http://yoursite


Все верно, не откроет, т.е пытается найти в его в сети Интернет.

В вашем случае, лучше всего использовать, так yoursite/. Обратите внимание на / в конце.

И эта проблема не только Edge, просто остальные предлагают перейти на него локально, а не в Интернете.

radiostar
Сообщения: 1
C нами: 2 года 3 мес

Непрочитанное сообщение radiostar » 12 авг 2015, 10:08

Что нужно сделать, чтобы в Microsoft Edge открывались локальные сайты:

1. Перейти в браузере по адресу "about:flags" и убедиться, что отмечен флажок "Разрешить замыкание на себя для localhost"
2. Зайти в консоль Windows в режиме администратора и выполнить команду:
CheckNetIsolation LoopbackExempt -a -n=Microsoft.MicrosoftEdge_8wekyb3d8bbwe

3. Перезапустить браузер

Более подробное обсуждение - http://stackoverflow.com/questions/30334289/cant-open-localhost-in-microsoft-edge-project-spartan-in-windows-10-preview

Аватара пользователя
alkokrolik
Сообщения: 4
C нами: 1 год 7 мес
Откуда: Москва
Контакты:

Непрочитанное сообщение alkokrolik » 17 май 2017, 10:48

Странно, но я так и не поборол проблему, делал всякое, ни один способ не сработал.

Аватара пользователя
Максим
Сообщения: 5196
C нами: 6 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 17 май 2017, 13:01

Удалите hosts файл и создайте его руками. Помогает.

Аватара пользователя
posolceva
Сообщения: 1
C нами: 5 мес 6 дней
Откуда: Kiev
Контакты:

Непрочитанное сообщение posolceva » 16 июн 2017, 22:53

alkokrolik писал(а):Странно, но я так и не поборол проблему, делал всякое, ни один способ не сработал.


Я может и лузер в этом, но мне кажется тут еще есть проблема с адресом
нет домина...
http://yoursite
типа такого http://yoursite.com
И еще как вариант обновите браузер. плюс посмотрите настройки в самом браузере. По поводу cocies и тд.


Вернуться в «Обсуждение Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: Yandex [Bot] и 1 гость