Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 020 769 раз!

Форум

Добро пожаловать, Гость!

Переключение версий php

Вопросы по работе с Apache, Nginx, PHP, MySQL, Sendmail и т.д.
Ruslan
Сообщения: 2
C нами: 1 год 4 мес

Непрочитанное сообщение Ruslan » 17 июл 2015, 12:34

Здравствуйте! Столкнулся с проблемкой при установке laravel 5, который требует пхп >= 5.5.9. В общем я переключил пхп в настройках опен-сервера (через интерфейс настройки-модули) но при установке ларавель выдает ошибку мол используется старая версия пхп 5.3. Прошу помощи, опен-сервер только начал использовать

Аватара пользователя
DelphinPRO
Сообщения: 637
C нами: 4 года 10 мес
Откуда: Самара
Контакты:

Непрочитанное сообщение DelphinPRO » 17 июл 2015, 12:49

ну а в каком месте ошибка-то?
Сервер не переключился или ларавел глючит? :)
что phpinfo говорит о версии?

Ruslan
Сообщения: 2
C нами: 1 год 4 мес

Непрочитанное сообщение Ruslan » 17 июл 2015, 13:41

пхпинфо говорит об версии пхп 6, по ходу ларавел глючит.
Дивная штука, перезапустил командную строку и все установилось, магия

Аватара пользователя
DelphinPRO
Сообщения: 637
C нами: 4 года 10 мес
Откуда: Самара
Контакты:

Непрочитанное сообщение DelphinPRO » 17 июл 2015, 18:25

Никакой магии. Терминал нужно перезапускать после переключения модулей. Чтобы обновить переменные окружения.

Аватара пользователя
Максим
Cейчас: в сети
Сообщения: 4876
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 28 июл 2015, 15:44

Просто кто-то не читал руководство пользователя.


Вернуться в «Модули и инструменты»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей