Ошибка при установке фреймворка Laravel 5

Обсуждение проблем в работе программного комплекса
Роман
Сообщения: 1
Зарегистрирован:
24 июн 2015, 03:09
Контактная информация:

Ошибка при установке фреймворка Laravel 5

Роман » 24 июн 2015, 03:46

Доброго времени суток. Возникла проблема при установке Laravel 5 на OpenServer. До этого ставил Laravel 5 на сервер работающий под Линукс, всё работало, но сейчас... Запускал я при разных конфигурациях PHP и Apache, но эффект был один и тот же. Делал я всё по инструкции, но ошибка не исчезала. Вообщем не знаю как это исправить, помогите.
Ставил я так. Сперва скачивал Copmoser локально, потом вводил команду: composer global require "laravel/installer=~1.1", а также пробовал вводить команду: composer create-project laravel/laravel --prefer-dist для установки ларавель.
Вложения
Untitled-1.jpg
Septor
Сообщения: 182
Зарегистрирован:
06 фев 2012, 13:03

Septor » 24 июн 2015, 10:03

На скрине же видно предупреждение про устаревший composer...
Введи с начало эту команду - composer self-update, прежде чем начинать устанавливать, должно помочь.
Я сам точно с такой ошибкой столкнулся как то давно, не обратив внимания на предупреждение, думая что прокатит, а оказалось что всё сильно завязано на свежести версии composer. После обновления всё установилось как нужно...
Ответить