Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 022 205 раз!

Форум

Добро пожаловать, Гость!

Phppgadmin глючит...

Обсуждение проблем в работе программного комплекса
flashcsgroup
Сообщения: 12
C нами: 2 года 5 мес

Непрочитанное сообщение flashcsgroup » 06 фев 2015, 13:39

запускаю phppgadmin и вылезает крокозябра:

Ваша инсталяция PHP не поддерживает PostgreSQL. Вам необходимо пересобрать PHP, используя параметр --with-pgsql для configure.

???

перекодировка :

Ваша инсталяция PHP не поддерживает PostgreSQL. Вам необходимо пересобрать PHP, используя параметр --with-pgsql для configure.

в чем проблема? как исправить?

Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 06 фев 2015, 17:34

Раскомментируйте расширение в конфиге PHP, в чём проблема. И ребенок справится.

flashcsgroup
Сообщения: 12
C нами: 2 года 5 мес

Непрочитанное сообщение flashcsgroup » 10 фев 2015, 11:55

какое конкретно подскажите?

Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 10 фев 2015, 23:52

O_o Откройте конфиг и удалите точку с запятой для php_pgsql.dll

des1roer
Сообщения: 6
C нами: 1 год 9 мес

Непрочитанное сообщение des1roer » 03 мар 2015, 18:49

extension=php_pdo_pgsql.dll

в файле PHP-5.4_php.ini (ну смотря какую версию используете)

..\OpenServer\userdata\config


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и 2 гостя