Как изменить версию PHP

Обсуждение общих вопросов связанных с программой
emosms
Сообщения: 2
Зарегистрирован:
11 окт 2014, 18:03

Как изменить версию PHP

emosms » 11 окт 2014, 18:13

Здравствуйте,
Я пытался изменить версию php от php 5.3 на php 5.5
OpenServer\userdata\profiles\Default.ini
phpdriver="PHP-5.5"
В результате, сервер не запускается.
Что надо делать?
Болшое спасибо!

//простите мой плохой русский

[upd=1413040985][/upd]
Я нашел, как изменить версию с интерфейса, но все равно.
Запускается на версия 5.3(4), не запускается на версия 5.5
Аватара пользователя
Osvax
Сообщения: 74
Зарегистрирован:
19 мар 2013, 00:54

Osvax » 11 окт 2014, 19:07

emosms писал(а):Здравствуйте,
Я пытался изменить версию php от php 5.3 на php 5.5
OpenServer\userdata\profiles\Default.ini
phpdriver="PHP-5.5"
В результате, сервер не запускается.
Что надо делать?
Болшое спасибо!

//простите мой плохой русский

[upd=1413040985][/upd]
Я нашел, как изменить версию с интерфейса, но все равно.
Запускается на версия 5.3(4), не запускается на версия 5.5
Версия PHP 5.5 работает только с Apache 2.4
Ответить