Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 022 050 раз!

Форум

Добро пожаловать, Гость!

А будет ли когда-нибудь рабочая сборка?..

Обсуждение общих вопросов связанных с программой
piavka
Сообщения: 1
C нами: 5 лет

Непрочитанное сообщение piavka » 24 ноя 2011, 11:46

А будет ли когда-нибудь сборка, которую достаточно скачать с сайта и запустить. Чтобы без постоянных ошибок и прочей херни... Честно уже достало, думал, ну вот, вышла новая сборка, наверное в ней-то все работает... ага... хрен там... опять валятся ошибки что не найден компонент, опять лезь в конфиг файлы и копайся там...

Если в сборке нету php_imagick.dll то нахрена он включен в php.ini?..

Для кого и как эти сборки собираются?.. Вы их хоть иногда проверяете после того как собрали?.. Или это так трудно поставить VirtualPC и попробовать запустить на нем вашу сборку...
Да я уверен на 100%, что больше 50% тех кто качает ваш OpenServer после того как начинают вылетать первые ошибки при первом запуске закрывает его и качает Денвер...

Наболело....

Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 24 ноя 2011, 12:49

Все сборки рабочие, тестируются мною на всех системах которые заявлены. Все компоненты прописанные в конфиге присутствуют и работают. А если в вашей сборке такого компонента нету, ну это ваши проблемы, хз где вы ее качали со сторонних сайтов, а может у вас места на диске на хватило, а может вы инструкцию читать не умеете, а может у вас просто карма такая...
Вы бы прежде чем писать, проверили бы сами то, о чём пишите.

Так что извините, всё работает, а если у вас что-то наболело, идите в больницу ;)

Кстати если кто-то качает Open Server, запускает и он у него не работает(чаще всего так и бывает), то мне на это похрену, ибо надо читать инструкцию и делать всё что там написано. Поскольку на каждом компе может быть установлено всё что угодно, могут быть свои настройки, могут быть нужные пакеты а могут и не быть, фаерволы антивирусы и т.д.

P.S и отдельно выделю ответ на ваш вопрос:
piavka писал(а):Если в сборке нету php_imagick.dll то нахрена он включен в php.ini?..

Потомушо он там на самом деле есть
протрите монитор тряпкой, может увидите....

musicman
Сообщения: 63
C нами: 5 лет 1 мес

Непрочитанное сообщение musicman » 24 ноя 2011, 13:04

piavka писал(а):А будет ли когда-нибудь сборка, которую достаточно скачать с сайта и запустить. Чтобы без постоянных ошибок и прочей херни... Честно уже достало, думал, ну вот, вышла новая сборка, наверное в ней-то все работает... ага... хрен там... опять валятся ошибки что не найден компонент, опять лезь в конфиг файлы и копайся там...

Если в сборке нету php_imagick.dll то нахрена он включен в php.ini?..

Для кого и как эти сборки собираются?.. Вы их хоть иногда проверяете после того как собрали?.. Или это так трудно поставить VirtualPC и попробовать запустить на нем вашу сборку...
Да я уверен на 100%, что больше 50% тех кто качает ваш OpenServer после того как начинают вылетать первые ошибки при первом запуске закрывает его и качает Денвер...

Наболело....

Не нравится не пользуйтесь. Это бесплатный проект без обязательств что-либо делать для Вас или кого-то еще. Если руки-крюки, то нечего на зеркало пенять. У меня ни одного глюка нет. Читайте инструкцию. А то похоже Вы читаете инструкцию только когда техника (программа) сломалась. Или даже и после этого не читаете судя по тому что Вы тут написали про имаджмаджик...

P.S. И не учите людей жить... Сами сядьте и напишите если Вы такой умный.

vyacheslav
Сообщения: 5
C нами: 5 лет

Непрочитанное сообщение vyacheslav » 25 ноя 2011, 18:57

Тестирую сборку с начала выхода последней в свет. Нареканий нет. Полный функционал. Система WIN7 64, всё работает как на полнофункциональном сервере.
По сравнению с ДЕНВЕРОМ сборка более функциональна по настройкам под себя.
Есть кое какие странности, но я бы отнёс их скорее к плюсам ,чем к минусам , например то, что сборка даёт соединение с интернетом и полнофункциональную работу из под серого IP, только загружает страницы из другого каталога при обращении на внешний ip адрес со стороны интернета.
Для бесплатного варианта-это очень качественный продукт.

Dark_Cs
Сообщения: 2
C нами: 5 лет

Непрочитанное сообщение Dark_Cs » 26 ноя 2011, 23:53

так как подходящей темы не нашлось, напишу здесь: виртуальный диск не создается. Версия 4.0.0

Аватара пользователя
HugSS
Сообщения: 13
C нами: 5 лет 6 мес

Непрочитанное сообщение HugSS » 28 ноя 2011, 13:28

Dark_Cs писал(а):так как подходящей темы не нашлось, напишу здесь: виртуальный диск не создается. Версия 4.0.0
Возможно, у Вас занята буква логического диска? Выдайте виртуалке свободную.

Дедушко АнаниЙ
Сообщения: 28
C нами: 5 лет 5 мес
Контакты:

Непрочитанное сообщение Дедушко АнаниЙ » 20 дек 2011, 00:18

Я тоже с вопросом по виртуальному диску.
Windows 7 x64

Он не создается, я как то не обращал на это внимание, ибо проекты на виртуальных хостах работали нормально, но сегодня понадобилось установить расширение Дебаггер от NuSphere и не вышло.
На 3.х.х версиях на этом же компьютере все нормально создавалось и Дебаггер работал отлично.
Виртуальный диск не виден.
Буква свободна.

Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 20 дек 2011, 03:29

Хм, а причем тут какой-то ваш деббаггер до создания виртуальных дисков? Что это за он, куда и как вы его ставите и что он делает? Какую ошибку пишет Open Server? Перезагружаться пробовали? Расширения ставили(меню - первый запуск)?

Дедушко АнаниЙ
Сообщения: 28
C нами: 5 лет 5 мес
Контакты:

Непрочитанное сообщение Дедушко АнаниЙ » 20 дек 2011, 15:20

Не, дебаггер - это я просто привел пример, когда мне реально понадобился существующий виртуальный диск.
---
Опишу проблему подробнее...
Все предыдущие версии OpenServer на том же компьютере отлично создавали виртуальные диски.
У меня завалялась старая версия Openserver 2.х.х вчера специально попробовал, виртуальный диск отлично создается.

Но вот OpenServer 4.0.0 виртуальный диск не создает.
Точнее, делает это как то странно, в скрытом виде. Виртуальные хосты работают без проблем, но вот самого диска не видно ни в проводнике Windows ни в каких либо программах.
З.Ы.
Все нужные расширения ставил, систему перезагружал.

Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 20 дек 2011, 18:24

Ну не знаю, ждите скоро выйдет новая версия, там проверите. Если не заработает, тогда уж будем думать почему. А что касается изменений - то раньше виртуальный диск создавала отдельная утилита из каталога system32 вашей Windows, а начиная с 4.0.0 виртуальный диск создает сам Open Server.


Вернуться в «Обсуждение Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя