Не открывается созданный сайт

Обсуждение проблем в работе программного комплекса
evgeniy555
Сообщения: 3
Зарегистрирован:
21 апр 2014, 14:56
Откуда: оттуда

Не открывается созданный сайт

evgeniy555 » 21 апр 2014, 15:05

Добрый день ! в папке domains создал папку mysite.local и вложил туда файлы, в настройках опен сервера поставил галку чтобы не записывать в HOSTS потому что не смог решить проблему из за чего оно не может записать в hosts, поставил галку чтобы отображало сайт в списке, он появился, но одна беда - при открытии его браузером страница не найдена, а если папку mysite.local вложить в папку localhost и в браузере прописать localhost/mysite.local то все открывается, только моего сайта нет уже в списке, мне нужно чтобы без вложения в локалхост открывался mysite.local, в чем может быть причина ?
Аватара пользователя
Максим
Сообщения: 5365
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Максим » 21 апр 2014, 15:40

Откуда браузеру знать про ваш домен? Раз вы поставили галку чтобы не записывать в HOSTS, то сами туда этот домен и прописывайте.
evgeniy555
Сообщения: 3
Зарегистрирован:
21 апр 2014, 14:56
Откуда: оттуда

evgeniy555 » 21 апр 2014, 15:43

а скажите пожалуйста как именно это сделать ? просто в самом низу в файле хост дописать:

127.0.0.1 mysyte.local ?
Аватара пользователя
Максим
Сообщения: 5365
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Максим » 21 апр 2014, 15:49

evgeniy555 писал(а):а скажите пожалуйста как именно это сделать ? просто в самом низу в файле хост дописать:

127.0.0.1 mysyte.local ?
Ну да.
evgeniy555
Сообщения: 3
Зарегистрирован:
21 апр 2014, 14:56
Откуда: оттуда

evgeniy555 » 21 апр 2014, 16:26

спасибо большое...помогло
Ответить