Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 016 112 раз!

Форум

Добро пожаловать, Гость!

Просьба помочь

Обсуждение общих вопросов связанных с программой
ramis9164121618
Сообщения: 1
C нами: 2 года 8 мес

Непрочитанное сообщение ramis9164121618 » 26 мар 2014, 10:04

Установил open-server на один из компьютеров в локальной сети. Поменял в настройках IP адрес с 127.0.0.1 на локальный компьютера, перезапустил сервер. Все локальные машины могут заходить на домены этого сервера, т.е. все работает. А вот с Мака не получается совсем. Подскажите пожалуйста, может кто сталкивался и знает, что сделать.

Аватара пользователя
Redee
Сообщения: 218
C нами: 3 года 5 мес

Непрочитанное сообщение Redee » 26 мар 2014, 20:14

Запусти с терминала на твоем маке ping до ip опенсервера.
Посмотри отправляются и получаются ли пакеты.
Если все уходит / возвращается - тогда воистину странно.

Аватара пользователя
Dragon_Knight
Сообщения: 581
C нами: 4 года 2 мес
Контакты:

Непрочитанное сообщение Dragon_Knight » 26 мар 2014, 22:21

Чисто небольшой совет. Я использую для проверки HTTP утилиту telnet. Она говорит намного больше чем ping. Например:
Нужно проверить HTTP сервер по адресу 213.180.204.3 (ya.ru), значит запускаем cmd и в консоли пишем "telnet 213.180.204.3 80". Если в ответ появляется пустое окно, значит нам HTTP сервер ответил и ждёт запроса. Можно прямо в окно терминала вставить HTTP заголовки и получить ответ от сервера, например: "GET / HTTP/1.1
Host: ya.ru


"

В ответ придёт HTML страница, ну или ошибка если что-то не так написали)


Вернуться в «Обсуждение Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей