Сайт отображается без графики(

Обсуждение проблем в работе программного комплекса
tril_gb
Сообщения: 2
Зарегистрирован:
08 янв 2014, 11:36

Сайт отображается без графики(

tril_gb » 08 янв 2014, 11:45

Доброго времени суток!
Я только два дня юзаю OpenServer, так что не судите строго.
Проблема следующая:
В пределах локальной сети сайт работает корректно, но при соединении через инет графика не грузится. И не работают ссылки.
Сайт на WordPress. Сайт настроен вроде корректно. А вот на счет OS не уверен.

ссылка: http://94.137.223.134

Помогите пожалуйста понять где подвох. Уже не знаю где гуглить...

Кстати, в пределах локальной сети было тоже пока на втором компе не прописал IP и домен в хост файл.

Если на удаленной машине (через инет) прописать IP и домен (94.137.223.134 gb2) в hosts все начинает работать.

Никак не могу понть где и что я прозевал(
Alain Delon
Сообщения: 44
Зарегистрирован:
11 мар 2013, 20:40

Alain Delon » 08 янв 2014, 13:50

Сайт настроен не верно. Все ссылки и пути имеют вид "http://gb2/...", который указывает на Ваш локальный адрес. Open Server тут не при чем.
tril_gb
Сообщения: 2
Зарегистрирован:
08 янв 2014, 11:36

tril_gb » 08 янв 2014, 14:54

Спасибо что подсказали. Проблема была именно в адресах.
Хочу выразить благодарность создателям проекта. OS это Спасение для таких как я (чайников)!
Аватара пользователя
Redee
Сообщения: 218
Зарегистрирован:
28 июн 2013, 15:43

Redee » 09 янв 2014, 19:47

tril_gb писал(а):Спасибо что подсказали. Проблема была именно в адресах.
Хочу выразить благодарность создателям проекта. OS это Спасение для таких как я (чайников)!
А также экономия времени для профи )).
Ответить