Пару нюансов о OpenSrever

Обсуждение общих вопросов связанных с программой
sweb27
Сообщения: 7
Зарегистрирован:
23 июл 2013, 00:55
Откуда: Хабаровск
Контактная информация:

Пару нюансов о OpenSrever

sweb27 » 23 июл 2013, 01:01

Может кто то сталкивался с этим, и чего добавит но..

После чистки реестра на вин7 от мусора прогой wintools, OpenServer не работает (запускатся, можно БД управлять, но сайты не открываются), мало того пропадат закладочка "Мои сайты" .. сколько не переустанавливал сервак, сколько с бубном не прыгал, бесполезно.. помог только откат системы.
Вот такие пироги....

Кто чего по этому поводу думает? чего там мог такого wintools удалить.
CrazyLamer
Сообщения: 71
Зарегистрирован:
02 ноя 2012, 13:20

CrazyLamer » 23 июл 2013, 09:22

Подозреваю что дело не в реестре, а в правах на запись файла hosts, удалите его и создайте новый со сртрокой 127.0.0.1 localhost
sweb27
Сообщения: 7
Зарегистрирован:
23 июл 2013, 00:55
Откуда: Хабаровск
Контактная информация:

sweb27 » 03 авг 2013, 08:50

Да.. убедился что из-за него.. где его можно найти?
Zord
Сообщения: 153
Зарегистрирован:
01 сен 2012, 20:43
Откуда: Брянск

Zord » 03 авг 2013, 12:03

sweb27 писал(а):Да.. убедился что из-за него.. где его можно найти?
Внимательно читаем предыдущее сообщение
sweb27
Сообщения: 7
Зарегистрирован:
23 июл 2013, 00:55
Откуда: Хабаровск
Контактная информация:

sweb27 » 03 авг 2013, 12:13

Zord писал(а):
sweb27 писал(а):Да.. убедился что из-за него.. где его можно найти?
Внимательно читаем предыдущее сообщение
Внимательно прочитал, нужно удалить файл hosts и создать новый с со сртрокой 127.0.0.1 localhost

А где его искать то, файл hosts ? вот что спрашивал.. в папке OpenServer его не нашел..

А вообще.. сегодня я комп сканил бесплатной утилитой от drweb , вот он то его и расценил как угрозу, и вылечил.. с тех пор с веб сервером и беда.
Zord
Сообщения: 153
Зарегистрирован:
01 сен 2012, 20:43
Откуда: Брянск

Zord » 03 авг 2013, 12:50

Вот вы даете!

C:\Windows\System32\drivers\etc

Такие вещи надо знать
sweb27
Сообщения: 7
Зарегистрирован:
23 июл 2013, 00:55
Откуда: Хабаровск
Контактная информация:

sweb27 » 03 авг 2013, 14:55

В общем переустановил сервер.. open_server_4_8_5_full стоит.. удалил файл hosts , далее создал снова, и списал 127.0.0.1 localhost ..
вот результат при попытке запустить какой либо сайт на локале:
[b]Server error[/b]
The website encountered an error while retrieving http://salon-anastasia.loc/. It may be down for maintenance or configured incorrectly.
Here are some suggestions:

Reload this webpage later.
есть идеи как решить беду?
Zord
Сообщения: 153
Зарегистрирован:
01 сен 2012, 20:43
Откуда: Брянск

Zord » 03 авг 2013, 14:59

логи покажите
sweb27
Сообщения: 7
Зарегистрирован:
23 июл 2013, 00:55
Откуда: Хабаровск
Контактная информация:

sweb27 » 03 авг 2013, 15:06

Оно ???
Последний раз редактировалось sweb27 03 авг 2013, 15:54, всего редактировалось 2 раза.
Zord
Сообщения: 153
Зарегистрирован:
01 сен 2012, 20:43
Откуда: Брянск

Zord » 03 авг 2013, 15:13

Ээээ, я вообще-то говорил про логи OpenServer`а )
Ответить