Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 021 172 раза!

Форум

Добро пожаловать, Гость!

НЕ запускается самодельный сайт

Обсуждение проблем в работе программного комплекса
AndR
Сообщения: 7
C нами: 3 года 7 мес

Непрочитанное сообщение AndR » 26 апр 2013, 23:12

Добрый вечер.
Не получается зайти на свой собственноручно созданный сайт. На localhost заходит, а на мои - нет. Сайт делал как в инструкции - в папке domains создал папку myshop, а в ней файл index.html.
В файле hosts OpenServer сделал запись о моем сайте, проверил. Требовать права админа - галка стоит. Прокси сервер не использую (ни в Firefox, ни в IE). В логах пометок о неудачном открытии сайта не нашел.

Что не так?

Аватара пользователя
Максим
Сообщения: 4877
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 26 апр 2013, 23:13

Галочку на "не вносить изменения в hosts" поставьте.

AndR
Сообщения: 7
C нами: 3 года 7 мес

Непрочитанное сообщение AndR » 26 апр 2013, 23:21

Хм, тогда он говорит о сбое запуска:
2013-04-27 00:20:36 --------------------------------------------
2013-04-27 00:20:36 Начало процедуры запуска сервера
2013-04-27 00:20:39 В HOSTS файле отсутствует следующая запись: 127.0.0.1 myshop
2013-04-27 00:20:39 Сбой запуска!

Сделал сам запись 127.0.0.1 myshop первой строчкой - все равно не запускается.

Аватара пользователя
Максим
Сообщения: 4877
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 27 апр 2013, 01:33

Тогда проверяйте фаервол/антивирус, вероятно они не дают Open Server доступ к сети. Убедитесь что запущена служба DNS. Ну и убедитесь что вы всетаки запись сделали, а то бывает впишут, потом сохраняют и ничего на самом деле не сохраняется поскольку чаще всего файл защищен от запиcи или правами доступа.

AndR
Сообщения: 7
C нами: 3 года 7 мес

Непрочитанное сообщение AndR » 27 апр 2013, 10:27

В общем получилось запустить. Проблема оказалась все-таки в файле hosts (хотя с виду все в порядке). Заметил, что на иконке этого файла снизу слева висит замок (Win7). Сделал так: переименовал его. Затем сделал пустой файл. OpenServer запустился, вписал все что нужно.
Все. Запустить свой сайт получилось.


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей