Установка moodle на Open Server

Обсуждение других вопросов связанных с веб-разработкой
ellager
Сообщения: 1
Зарегистрирован:
09 дек 2012, 17:24

Установка moodle на Open Server

ellager » 09 дек 2012, 17:28

Доброго времени суток. Хочу установить Moodle 2.4+ (системные требования Requires: PHP 5.3.2, MySQL 5.1.33 or Postgres 8.3 or MSSQL 2005 or Oracle 10.2) на Open Server. Ругается что php не 5.3.2, не подскажите как решить эту проблему?
Спасибо!
Аватара пользователя
Максим
Сообщения: 5408
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Максим » 09 дек 2012, 17:54

Установите сами php 5.3.2, другого выхода нет. Или не используйте такие странные скрипты, которые требуют не какую-то ветку PHP (4.x или 5.2.x), а конкретную версию PHP.

Предвижу что после установки PHP 5.3.2 вы придете на форум с новой проблемой - где взять MySQL 5.1.33 :lol:
Zord
Сообщения: 161
Зарегистрирован:
01 сен 2012, 20:43
Откуда: Брянск

Zord » 10 дек 2012, 11:47

Там скорее всего требования PHP от 5.3.2 и MySQL от 5.1.33. Товарищ просто не знает, как переключиться на другой модуль
Ответить