Сервер не запускается? Пиши СЮДА!

Обсуждение проблем в работе программного комплекса
IKar
Сообщения: 6
Зарегистрирован:
21 сен 2018, 13:49

Re: Сервер не запускается? Пиши СЮДА!

IKar » 08 окт 2018, 23:03

файл host - тоже все прописано

127.0.0.1 rumina
127.0.0.1 localhost
IKar
Сообщения: 6
Зарегистрирован:
21 сен 2018, 13:49

Re: Сервер не запускается? Пиши СЮДА!

IKar » 08 окт 2018, 23:05

прошу подсказать в чем дело - белый экран?
Аватара пользователя
Foxytrail
Сообщения: 1
Зарегистрирован:
10 окт 2018, 18:42

Re: Сервер не запускается? Пиши СЮДА!

Foxytrail » 10 окт 2018, 18:46

Добрый день!

Флажок не зеленеет
2018-10-10 17:38:25  --------------------------------------------
2018-10-10 17:38:25  Start server start-up procedure
2018-10-10 17:38:27  Updating Hosts file
2018-10-10 17:38:27  Updating configuration MySQL-5.6
2018-10-10 17:38:27  Updating configuration of Sendmail
2018-10-10 17:38:27  Updating configuration PHP-5.5
2018-10-10 17:38:27  Updating configuration PHPMyAdmin
2018-10-10 17:38:27  Updating configuration Apache-2.4
2018-10-10 17:38:27  Launch MySQL-5.6
2018-10-10 17:38:27  Launch Apache-2.4
2018-10-10 17:38:27  Checking server status
2018-10-10 17:39:17  Failed to start MySQL-5.6
2018-10-10 17:39:17  Failed to start!
2018-10-10 17:39:17  --------------------------------------------
2018-10-10 17:39:17  Beginning of procedure to stop server
2018-10-10 17:39:17  Stopping system modules
2018-10-10 17:39:18  Turning off a virtual drive
2018-10-10 17:39:18  Server has successfully stopped in 1,813 seconds!
Аватара пользователя
smitt14ua
Сообщения: 2
Зарегистрирован:
27 дек 2017, 14:39

Re: Сервер не запускается? Пиши СЮДА!

smitt14ua » 15 окт 2018, 22:35

Тоже самое!
Customs
Сообщения: 2
Зарегистрирован:
16 окт 2018, 11:45

Re: Сервер не запускается? Пиши СЮДА!

Customs » 16 окт 2018, 11:56

Прошу помощи! Не могу запустить OSPanel с MySQL (запускется с MongoDB, но нужен именно MySQL)
2018-10-16 11:49:08  --------------------------------------------
2018-10-16 11:49:08  Начало процедуры запуска сервера
2018-10-16 11:49:09  Обновление Hosts файла
2018-10-16 11:49:09  Обновление конфигурации MySQL-5.5-x64
2018-10-16 11:49:09  Обновление конфигурации Bind-9.12-x64
2018-10-16 11:49:10  Обновление конфигурации Sendmail
2018-10-16 11:49:10  Обновление конфигурации PHP-7.2-x64
2018-10-16 11:49:10  Обновление конфигурации PHPMyAdmin
2018-10-16 11:49:10  Обновление конфигурации MemcacheAdmin
2018-10-16 11:49:10  Обновление конфигурации Apache-PHP-7.2-x64
2018-10-16 11:49:10  Запуск Bind-9.12-x64
2018-10-16 11:49:10  Запуск Memcached-1.5-x64
2018-10-16 11:49:10  Запуск MySQL-5.5-x64
2018-10-16 11:49:10  Запуск Apache-PHP-7.2-x64
2018-10-16 11:49:10  Проверка состояния сервера
2018-10-16 11:51:23  Не удалось запустить MySQL-5.5-x64
2018-10-16 11:51:23  Не удалось запустить Bind-9.12-x64
2018-10-16 11:51:23  Сбой запуска!
2018-10-16 11:51:23  --------------------------------------------
2018-10-16 11:51:23  Начало процедуры остановки сервера
2018-10-16 11:51:23  Остановка системных модулей
2018-10-16 11:51:26  Отключение виртуального диска
2018-10-16 11:51:26  Сервер успешно остановлен за 3 секунд!
В логах отладки MySQL такой текст:
error: Found option without preceding group in config file: e:\ospanel\modules\database\MySQL-5.5-x64\my.ini at line: 1
Fatal error in defaults handling. Program aborted
Что не так? Работаю на Won10 Pro x64, все запускаю под админом
Customs
Сообщения: 2
Зарегистрирован:
16 окт 2018, 11:45

Re: Сервер не запускается? Пиши СЮДА!

Customs » 16 окт 2018, 20:32

Customs писал(а):
16 окт 2018, 11:56
Прошу помощи! Не могу запустить OSPanel с MySQL (запускется с MongoDB, но нужен именно MySQL)
2018-10-16 11:49:08  --------------------------------------------
2018-10-16 11:49:08  Начало процедуры запуска сервера
2018-10-16 11:49:09  Обновление Hosts файла
2018-10-16 11:49:09  Обновление конфигурации MySQL-5.5-x64
2018-10-16 11:49:09  Обновление конфигурации Bind-9.12-x64
2018-10-16 11:49:10  Обновление конфигурации Sendmail
2018-10-16 11:49:10  Обновление конфигурации PHP-7.2-x64
2018-10-16 11:49:10  Обновление конфигурации PHPMyAdmin
2018-10-16 11:49:10  Обновление конфигурации MemcacheAdmin
2018-10-16 11:49:10  Обновление конфигурации Apache-PHP-7.2-x64
2018-10-16 11:49:10  Запуск Bind-9.12-x64
2018-10-16 11:49:10  Запуск Memcached-1.5-x64
2018-10-16 11:49:10  Запуск MySQL-5.5-x64
2018-10-16 11:49:10  Запуск Apache-PHP-7.2-x64
2018-10-16 11:49:10  Проверка состояния сервера
2018-10-16 11:51:23  Не удалось запустить MySQL-5.5-x64
2018-10-16 11:51:23  Не удалось запустить Bind-9.12-x64
2018-10-16 11:51:23  Сбой запуска!
2018-10-16 11:51:23  --------------------------------------------
2018-10-16 11:51:23  Начало процедуры остановки сервера
2018-10-16 11:51:23  Остановка системных модулей
2018-10-16 11:51:26  Отключение виртуального диска
2018-10-16 11:51:26  Сервер успешно остановлен за 3 секунд!
В логах отладки MySQL такой текст:
error: Found option without preceding group in config file: e:\ospanel\modules\database\MySQL-5.5-x64\my.ini at line: 1
Fatal error in defaults handling. Program aborted
Что не так? Работаю на Won10 Pro x64, все запускаю под админом
Все, решил проблему, помог банальный поиск по форуму, вот ответ:
just2dm писал(а):
18 июл 2018, 15:02
Wadimich писал(а):
10 июн 2018, 01:23
Никак не удается запустить OpenServer на Windows 10 x64.

Выставил себе последние версии x64 apache, mysql, php, mongodb.

При запуске сервера временный конфиг сохраняется в UTF-8 With BOM, из-за этого не запускается MySQL сервер. Сам конфиг MySQL вообще не открывался, установка чистая.

Работает, если вручную пересохранить конфиг без BOM, и вручную запустить mysql, но это как-то костыльно.

Антивирус стандартный, папка в игноре.

Как можно побороть проблему?
Windows 10 x64 Pro 17692
та же проблема.

upd: Решение
tastypurgen
Сообщения: 1
Зарегистрирован:
24 окт 2018, 10:21

Re: Сервер не запускается? Пиши СЮДА!

tastypurgen » 24 окт 2018, 10:22

Customs писал(а):
16 окт 2018, 20:32
Customs писал(а):
16 окт 2018, 11:56
Прошу помощи! Не могу запустить OSPanel с MySQL (запускется с MongoDB, но нужен именно MySQL)
2018-10-16 11:49:08  --------------------------------------------
2018-10-16 11:49:08  Начало процедуры запуска сервера
2018-10-16 11:49:09  Обновление Hosts файла
2018-10-16 11:49:09  Обновление конфигурации MySQL-5.5-x64
2018-10-16 11:49:09  Обновление конфигурации Bind-9.12-x64
2018-10-16 11:49:10  Обновление конфигурации Sendmail
2018-10-16 11:49:10  Обновление конфигурации PHP-7.2-x64
2018-10-16 11:49:10  Обновление конфигурации PHPMyAdmin
2018-10-16 11:49:10  Обновление конфигурации MemcacheAdmin
2018-10-16 11:49:10  Обновление конфигурации Apache-PHP-7.2-x64
2018-10-16 11:49:10  Запуск Bind-9.12-x64
2018-10-16 11:49:10  Запуск Memcached-1.5-x64
2018-10-16 11:49:10  Запуск MySQL-5.5-x64
2018-10-16 11:49:10  Запуск Apache-PHP-7.2-x64
2018-10-16 11:49:10  Проверка состояния сервера
2018-10-16 11:51:23  Не удалось запустить MySQL-5.5-x64
2018-10-16 11:51:23  Не удалось запустить Bind-9.12-x64
2018-10-16 11:51:23  Сбой запуска!
2018-10-16 11:51:23  --------------------------------------------
2018-10-16 11:51:23  Начало процедуры остановки сервера
2018-10-16 11:51:23  Остановка системных модулей
2018-10-16 11:51:26  Отключение виртуального диска
2018-10-16 11:51:26  Сервер успешно остановлен за 3 секунд!
В логах отладки MySQL такой текст:
error: Found option without preceding group in config file: e:\ospanel\modules\database\MySQL-5.5-x64\my.ini at line: 1
Fatal error in defaults handling. Program aborted
Что не так? Работаю на Won10 Pro x64, все запускаю под админом
Все, решил проблему, помог банальный поиск по форуму, вот ответ:
just2dm писал(а):
18 июл 2018, 15:02


Windows 10 x64 Pro 17692
та же проблема.

upd: Решение
Та же проблема. Актуальна до сих пор, печально
uaoleg
Сообщения: 1
Зарегистрирован:
26 окт 2018, 16:15

Re: Сервер не запускается? Пиши СЮДА!

uaoleg » 26 окт 2018, 16:19

У кого проблема с MySQL "modules\database\MySQL-5.5-x64\my.ini at line: 1
Fatal error in defaults handling. Program aborted"

Она возникает из-за того, что в последней Windows 10 файлы по умолчанию перевели на UTF-8. Это можно отключить Control Panel\Clock and Region\ Region \ Administrative \ Language for non unicoding programs

http://joxi.ru/4AkOxkNfyxpM9A
Jeka18
Сообщения: 1
Зарегистрирован:
30 окт 2018, 18:15

Re: Сервер не запускается? Пиши СЮДА!

Jeka18 » 30 окт 2018, 18:28

Добрый день! При нажатии на Open Server x64.exe, ошибка следующая:

Exception EInvalidOperation in module Open Server x64.exe at
000000000030F108
Invalid Image Size

Manual читал, библиотеки поставил. Windows 7 SP1 x64

Пользовался больше года и тут внезапно появилась эта злокачественная ошибка.
iosifstalin41
Сообщения: 1
Зарегистрирован:
04 ноя 2018, 13:44

Re: Сервер не запускается? Пиши СЮДА!

iosifstalin41 » 04 ноя 2018, 13:54

Здравствуйте товарищи! Спасибо огромное за продукт, использую для разработки давно. Очередной раз установил на windows 7 ultimate, сервер запускается но выбивает ошибку:
httpd.exe - Entry Point Not Found

The procedure entry point zend_wrong_parameters_count_error@@32 could not be located in the dynamic library php7ts.dll.
Таких ошибок валит много окон - жму ок. Потом вываливается ошибка Apache HTTP Server has stopped working.

И это именно при попытке запускка при выбранных модулях Apache PHP 7.2 x64 and PHP 7.2 x64. Вообщем apache с PHP 7.2 запустить не получается. Windows голая толлько установленная x64, service pack 1. Попробовал ращные версии open server. Тоже самое. Идентично устанавливал на ту же сборку windows все работало!

Почти отчаялся..( помогите пожалуйста!

Большое спасибо!
Ответить