А будет ли когда-нибудь рабочая сборка?..

Обсуждение общих вопросов связанных с программой
Aldrpav
Сообщения: 4
Зарегистрирован:
06 окт 2011, 19:27

Re: А будет ли когда-нибудь рабочая сборка?..

Aldrpav » 27 дек 2011, 21:31

Вопрос кто-нибудь ставил на WIN 8 - почему-то не запускается, на семерке работает отлично.
Garese
Сообщения: 4
Зарегистрирован:
25 сен 2011, 14:43

Re: А будет ли когда-нибудь рабочая сборка?..

Garese » 06 янв 2012, 02:16

Максим писал(а):А что касается изменений - то раньше виртуальный диск создавала отдельная утилита из каталога system32 вашей Windows, а начиная с 4.0.0 виртуальный диск создает сам Open Server.
Зачем менять то, что хорошо работало :) Понадобился виртуальный диск, а его нет.

И еще, можно активировать чек бокс "Выполнять проверку на запуск с правами администратора", у меня и так все отлично работало.
rkinwork
Сообщения: 1
Зарегистрирован:
01 фев 2012, 17:58

Re: А будет ли когда-нибудь рабочая сборка?..

rkinwork » 01 фев 2012, 18:08

Максим писал(а):Ну не знаю, ждите скоро выйдет новая версия, там проверите. Если не заработает, тогда уж будем думать почему. А что касается изменений - то раньше виртуальный диск создавала отдельная утилита из каталога system32 вашей Windows, а начиная с 4.0.0 виртуальный диск создает сам Open Server.
Хорошая сборка! Но вот проблема действительно актуальная, потому, что нормально не могу настроить работать IDE PHPstorm, потому что при первичной настройке необходимо указывать путь к PHP.EXE . А вот при подгрузке в IDE, PHPStorm ищет уже модули по пути виртуального диска "W:/ "
Перерыл весь форум, переустанавливал несколько раз. Пробовал на разных пк WIN7 ultimate x64 и x86
Аватара пользователя
Максим
Сообщения: 5414
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Re: А будет ли когда-нибудь рабочая сборка?..

Максим » 01 фев 2012, 19:22

Укажите реальный путь, а не от виртуального диска. В чём проблема то.
crrowley
Сообщения: 2
Зарегистрирован:
04 фев 2012, 22:54

Re: А будет ли когда-нибудь рабочая сборка?..

crrowley » 04 фев 2012, 23:12

ну не знаю, даже если есть касяки у OPEN Server 4, ну даже если он хуже денвер (что уже на врядли)
Одно я знаю, точно хвала девелоперам за сей продукт и самое главное спасибо за обновление программы.

Потому что денвер 4 наверное не когда не появится, и я уже думаю сворачивать работы новых проектов на денвере.

Мое мнение в Open Server 4 будущие +++++++++
А денвер в топку.
Maxgen
Сообщения: 4
Зарегистрирован:
09 фев 2012, 02:26

Re: А будет ли когда-нибудь рабочая сборка?..

Maxgen » 09 фев 2012, 02:33

Доброго времени суток.

Подтверждаю. что на Windows 7-64 Home виртуальный диск не виден ни в проводнике, ни в консоли.
Openerver v.4
Аватара пользователя
DelphinPRO
Сообщения: 803
Зарегистрирован:
01 фев 2012, 17:27
Откуда: Самара
Контактная информация:

Re: А будет ли когда-нибудь рабочая сборка?..

DelphinPRO » 09 фев 2012, 04:16

Maxgen писал(а):Доброго времени суток.

Подтверждаю. что на Windows 7-64 Home виртуальный диск не виден ни в проводнике, ни в консоли.
Openerver v.4
http://open-server.ru/forum/viewtopic.p ... t=10#p1263
Maxgen
Сообщения: 4
Зарегистрирован:
09 фев 2012, 02:26

Re: А будет ли когда-нибудь рабочая сборка?..

Maxgen » 10 фев 2012, 01:26

Спасибо за подсказку. Вроде и искал по форуму, а не нашел.
Тут еще промаялся с ранее установленным на компе MySQL.
Он у меня с паролем был. Смотрю - чудит OpenServer - я поменял в ini пароль,
но он то запустится, то не запустится.
В Денвере он кажется проверял, запущен ли MySQL и свой не запускал.
Короче снес я старый MySQL - помогло.
Но это не по теме. Извиняюсь :D
Еще раз спасибо. Сам не додумался.
Maxgen
Сообщения: 4
Зарегистрирован:
09 фев 2012, 02:26

Re: А будет ли когда-нибудь рабочая сборка?..

Maxgen » 10 фев 2012, 02:22

Установил CONTAO. Это такая популярная в Германии CMS.

Все прошло без проблем. Работает почему-то быстрее, чем на Денвере.

Автору - Респект!
Аватара пользователя
Максим
Сообщения: 5414
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Re: А будет ли когда-нибудь рабочая сборка?..

Максим » 10 фев 2012, 11:55

Maxgen писал(а):Спасибо за подсказку. Вроде и искал по форуму, а не нашел.
Тут еще промаялся с ранее установленным на компе MySQL.
Он у меня с паролем был. Смотрю - чудит OpenServer - я поменял в ini пароль,
но он то запустится, то не запустится.
В Денвере он кажется проверял, запущен ли MySQL и свой не запускал.
Короче снес я старый MySQL - помогло.
Но это не по теме. Извиняюсь :D
Еще раз спасибо. Сам не додумался.
Open Server может запускать только свой MySQL. До установленных у вас ему дела нет, и как бы вы не меняли пароли, open server не запустит установленный у вас MySQL сервер. Вот такие дела.
Ответить