После установки OpenServer в VMware не работает буфер обмена

Обсуждение общих вопросов связанных с программой
Enigma
Сообщения: 3
Зарегистрирован:
14 апр 2018, 18:10

После установки OpenServer в VMware не работает буфер обмена

Enigma » 14 апр 2018, 18:28

Поймал такую проблему

После установки OpenServer в VMware (windows 7 x64 SP1) у этой виртуальной машины буфер обмена теперь не выходит за ее пределы. Т.е. если скопирую в ней какой-нибудь текст, то его уже не вставить в основную машину. Соответственно, скопированный текст в основной машине нельзя вставить в виртуальную.
До установки OpenServer все работало нормально.
Уже чего только не делал: и vmtools переставлял, и в vmx файл добавлял эти строки:

isolation.tools.copy.disable = false
isolation.tools.paste.disable = false

Все бесполезно.

Поскольку при установке OpenServer потребовал установить microsoft visual c++, я начал грешить на него, но его удаление ни к чему не привело. Буфер все так же не работает.

После установки OpenServer в виртуальной машине явно бесповоротно сбиваются какие-то настройки, которые препятствуют нормальному буферу обмена. Есть хоть какие-нибудь идеи, как это исправить?
Аватара пользователя
Максим
Сообщения: 5392
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Re: После установки OpenServer в VMware не работает буфер обмена

Максим » 14 апр 2018, 18:32

Enigma, Open Server никакие настройки касающиеся буфер обмена не меняет, ваше предположение ложное. Можно грешить на microsoft visual c++, но неработающий после их переустановки буфер это проблема VMware, но никак не MSVC++ или Open Server.
Enigma
Сообщения: 3
Зарегистрирован:
14 апр 2018, 18:10

Re: После установки OpenServer в VMware не работает буфер обмена

Enigma » 14 апр 2018, 19:28

Пусть проблема в VMware. Но хотелось бы понять, где именно возникает сбой, чтобы понять, куда копать.

Очевидна причинно-следственная связь: до установки Open Server & microsoft visual c++ все работает идеально, а после установки - не работает вообще. В интернете вообще нет информации на эту тему :(
wormen86
Сообщения: 213
Зарегистрирован:
14 окт 2013, 05:19

Re: После установки OpenServer в VMware не работает буфер обмена

wormen86 » 15 апр 2018, 02:21

Enigma, VMWare Tools стоит?
Enigma
Сообщения: 3
Зарегистрирован:
14 апр 2018, 18:10

Re: После установки OpenServer в VMware не работает буфер обмена

Enigma » 15 апр 2018, 12:29

Конечно. Я в первом сообщении написал, что даже переставлял его на всякий случай.
Ответить