Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 021 068 раз!

Форум

Добро пожаловать, Гость!

пропал mail-debug.log что делать?

Советы и рекомендации, полезные инструкции, обмен опытом
bodia
Сообщения: 1
C нами: 2 мес 18 дней

Непрочитанное сообщение bodia » 20 сен 2016, 20:16

Всем доброго времени суток.
Я тут писал один php скрипт для отправки письма мне не удалось это сделать. Хотел посмотреть лог но он куда то неожиданно пропал. Помогите разобраться.

SergeyObodovsky
Сообщения: 2
C нами: 2 мес 18 дней

Непрочитанное сообщение SergeyObodovsky » 20 сен 2016, 22:42

А если создать новый? Пробовал?
У меня тоже его в /logs нет

al8219
Сообщения: 1
C нами: 5 часов 33 мин

Непрочитанное сообщение al8219 » Сегодня, 17:42

У меня тоже нет этого файла. Почта не отправляется. Настройки SMTP: почта яндекс, порт 465, шифрование SSL, расширенное логирование включено, sendmail..exe на месте.
Что может быть?

Аватара пользователя
Максим
Сообщения: 4877
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » Сегодня, 17:45

По умолчанию все логи в OSP стираются при каждом запуске сервера. И если после запуска вы не отправляли никаких писем из своих скриптов, то и лога никакого быть не должно.

Если вы уверены, что ваш скрипт отправляет почту, то убедитесь что вы не испортили почтовую конфигурацию в шаблоне php.ini и что ваш антивирус или фаервол не блокируют запуск и сетевую активность sendmail.exe


Вернуться в «Полезные советы»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость