Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 022 698 раз!

Форум

Добро пожаловать, Гость!

Обсуждение версии 5.2.3

Обсуждение общих вопросов связанных с программой
darkleech
Сообщения: 23
C нами: 3 года 6 мес

Непрочитанное сообщение darkleech » 07 сен 2015, 07:55

kakaze писал(а):дак я ж уже предложил добавить также выбор версии(старая-новая) PhpMyAdmin по аналогии с другими модулями и никаких проблем, кому чо надо тот и выберет.
и вот вы говорите типа "ущемление старых сайтов" (которых по логике использования в опене должно быть немного и ток становиться еще меньше), а как в таком случае на счет ущемления новых?) думаю не я последний кому понадобится новый PhpMyAdmin...
пс. старые пользователи могли бы с тем же успехом пользоваться говно-денвером...


Прошу прощенья за вмешательство, но я согласен с kakaze.
Пусть они пользуются старыми сборками Open Server, никто же не запрещает пользоваться старой, если появилась новая версия, больше аудитория желающая работать на новых версиях ПО, я про phpmyadmin и др.

Есть у меня клиенты, которые сами просят новую версию phpmyadmin установить на их сервер, не говоря уже про разработчиков.
PHP 5.2 и MySQL 5.1 на мой взгляд совсем уже древний век.

Да и несколько установок Open Server можно запускать на ПК, он же портативный, для старых сайтов можно запускать старую версию, для новых, новую версию, с новым ПО.

Да и набираться опыта и практиковаться тоже надо, вот взяться и перенести проект со старого ПО на новое, все развитие, полезно будет, а кто-то и зарабатывает на этом :ugeek:

Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 07 сен 2015, 10:12

darkleech, :) хорошо, сделаю две версии phpmyadmin и открываться будут автоматически разные в зависимости от выбранных в настройках версий PHP и MySQL.

Аватара пользователя
DelphinPRO
Сообщения: 637
C нами: 4 года 10 мес
Откуда: Самара
Контакты:

Непрочитанное сообщение DelphinPRO » 07 сен 2015, 11:35

OZZ писал(а):а сайт на wordpress совсем не хочет устанавливаться.


Гениальное описание проблемы... Щас придут гадалки, помогут.

darkleech
Сообщения: 23
C нами: 3 года 6 мес

Непрочитанное сообщение darkleech » 07 сен 2015, 12:47

Максим писал(а):darkleech, :) хорошо, сделаю две версии phpmyadmin и открываться будут автоматически разные в зависимости от выбранных в настройках версий PHP и MySQL.


Двух зайцев одним махом ;)
Здорово, спасибо!!!

Аватара пользователя
kakaze
Сообщения: 40
C нами: 1 год 3 мес

Непрочитанное сообщение kakaze » 07 сен 2015, 14:59

Максим писал(а):darkleech, :) хорошо, сделаю две версии phpmyadmin и открываться будут автоматически разные в зависимости от выбранных в настройках версий PHP и MySQL.


а мб все же сделать возможность ручного выбора(также с подсказками), ну мало ли пригодится)

Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 07 сен 2015, 18:15

kakaze писал(а):а мб все же сделать возможность ручного выбора(также с подсказками), ну мало ли пригодится)


Интересно, что вы собираетесь настраивать и из чего вы хотите выбирать, если выбирать неизчего. С php 5.2 и mysql 5.1 может работать одна единственная версия phpmyadmin.

domjik
Сообщения: 10
C нами: 1 год 7 мес

Непрочитанное сообщение domjik » 08 сен 2015, 04:55

Добрый день!

Проблема с прошлой версии (мой пост):
Если два имеющихся сайта представляют собой два домена 3-го уровня на базе одного домена 2-го уровня, например:
aaa.site.ru
bbb.site.ru
- вылетает этот exception error.


в этой версии не решена, несмотря на ваше подтверждение проблемы (ваш пост):
domjik, спасибо, проблему подтверждаю. Будет исправлено в следующей версии Open Server.


Сейчас просто выводит:
Изображение

и процесс умирает (как и раньше).

То есть, до сих пор нет возможности сделать два поддомена (3-го уровня) на базе одного домена 2-го уровня.

GeekHacker
Сообщения: 94
C нами: 1 год 3 мес

Непрочитанное сообщение GeekHacker » 08 сен 2015, 12:42

Приветствую!

Поднимаем старый вопрос))
Я писал уже в этой теме о проблемах работы с PostgreSQL-9.4 из консоли. Тогда мы это дело списали на несовместимость с XP.

Поставил OpenServer на семёрку.. Проблема осталась.

Сама субд работает, запросы проходят, из php-скриптов всё тоже работает: подключение, запросы..
Но при работе из консоли наблюдаются сплошные кракозябры (РРёРР) в таком роде.

Что ему для полного счастья не хватает?
Искать проблему на моей стороне, но тогда где именно? Или же, возможно, проблема всё же с самой субд?

П.С. Версия 9.3 работает адекватно.

Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 08 сен 2015, 14:50

domjik, перед тем как спросить могли бы прочитать новости на сайте или хотя бы шапку этой темы. 5.2.3 это не новая версия Open Server, а перепакованная 5.2.2.

domjik
Сообщения: 10
C нами: 1 год 7 мес

Непрочитанное сообщение domjik » 08 сен 2015, 15:20

Максим писал(а):domjik, перед тем как спросить могли бы прочитать новости на сайте или хотя бы шапку этой темы. 5.2.3 это не новая версия Open Server, а перепакованная 5.2.2.


Да, Максим. Я читал, что это не новая, а перепакованная старая. Но в глубине души все равно очень хотелось новой :) Кроме того, мы здесь обсуждаем именно ту версию, которую все тут скачали и установили, а тема называется 5.2.3 - никуда не деться, вы сами нас всех запутали :).

В общем, это не претензия, а так... напоминание.


Вернуться в «Обсуждение Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя