Ошибка в мануале

Обсуждение проблем в работе программного комплекса
nikita.s
Сообщения: 1
Зарегистрирован:
22 мар 2015, 07:08

Ошибка в мануале

nikita.s » 22 мар 2015, 07:19

В мануале написано, что Апач 2.4 не совместим со старыми версиями Виндовс, а в документации к Апачу 2.4 написано что он совместим. исправьте ошибку в мануале
Аватара пользователя
Максим
Сообщения: 5384
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Максим » 22 мар 2015, 13:25

Апач 2.4 работает в Open Server только с PHP 5.5 и выше. А в PHP 5.5 отсутствует поддержка Windows XP. Так что в данном случае не имеет значение что и как поддерживает Apache.
Ответить