Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 018 103 раза!

Форум

Добро пожаловать, Гость!

OS vs Denwer

Обсуждение вопросов на другие темы связанные с веб-разработкой
Аватара пользователя
maxsaenko
Сообщения: 7
C нами: 4 года 7 мес
Откуда: Днепропетровск
Контакты:

Непрочитанное сообщение maxsaenko » 16 окт 2013, 17:27

Значицца так. Сразу прошу прощения, но не знаю где разместить данную тему и у кого спросить! Пришлось мне столкнуться с наполнением сайта на Joomla!2.5 (ну вот так получилось). Работаю на OS давно! Ну думаю, нормально... слили мне сайт, БД. Залил БД-шку, сайт работает все путём НО!!! Когда я добавляю новый материал, при просмотре его (материала) на самом сайте он... дублируется! При чем самым наглым образом! :))) Уже и в настройках отображения материала посмотрел — ничего не помогает... поставил Denwer, добавляю материал — не дублируется! В чем дело-то!? Где глюк-то?!

Аватара пользователя
Максим
Сообщения: 4872
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 16 окт 2013, 18:52

Тут ваша Joomla!2.5 виновата, а не Open Server. То что на денвере всё нормально еще не говорит о том, что ваш скрипт работает правильно.

Аватара пользователя
maxsaenko
Сообщения: 7
C нами: 4 года 7 мес
Откуда: Днепропетровск
Контакты:

Непрочитанное сообщение maxsaenko » 16 окт 2013, 18:56

Максим писал(а):Тут ваша Joomla!2.5 виновата, а не Open Server. То что на денвере всё нормально еще не говорит о том, что ваш скрипт работает правильно.


Да я тоже на нее грешу... т.е. я так понял, что были предпосылки уже!?? Все остальные движки как работали — так и работают нормально! :)))


Вернуться в «Оффтоп и другие темы»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя