phpredisadmin не работает

Вопросы по работе с Apache, Nginx, PHP, MySQL, Sendmail и т.д.
svfolder
Сообщения: 3
Зарегистрирован:
13 сен 2016, 13:06

phpredisadmin не работает

svfolder » 10 окт 2018, 17:52

День добрый.
При попытке открыть phpredisadmin

Получаю ошибку:
Warning: require(C:\OSPanel\modules\system\html\openserver\phpredisadmin\includes/../vendor/autoload.php): failed to open stream: No such file or directory in C:\OSPanel\modules\system\html\openserver\phpredisadmin\includes\common.inc.php on line 2

Fatal error: require(): Failed opening required 'C:\OSPanel\modules\system\html\openserver\phpredisadmin\includes/../vendor/autoload.php' (include_path='.;c:/ospanel/modules/php/PHP-5.6;c:/ospanel/modules/php/PHP-5.6/PEAR/pear') in C:\OSPanel\modules\system\html\openserver\phpredisadmin\includes\common.inc.php on line 2
PHP 5.6
Redis 2.8x64
Open Server 5.2.2

Сам редис работает вроде стандартно.
Ничего в конфигах редиса не менял.

Кто сталкивался, подскажите в чем может быть проблема...
Аватара пользователя
ulukay
Сообщения: 99
Зарегистрирован:
29 мар 2016, 14:02

Re: phpredisadmin не работает

ulukay » 11 окт 2018, 19:51

Значит так!

Распакуй содержимое архива в папку ..\OSPanel\modules\system\html\openserver\phpredisadmin\
Или возьми из предыдущей версии 5.2.8(если не удалил ещё) сам.

Видимо - Максим, забыл.
svfolder
Сообщения: 3
Зарегистрирован:
13 сен 2016, 13:06

Re: phpredisadmin не работает

svfolder » 15 окт 2018, 11:53

Спасибо тебе добрый человек!
Заработало!
Ответить