Сервер не запускается? Пиши СЮДА!

Обсуждение проблем в работе программного комплекса
Petruscov
Сообщения: 1
Зарегистрирован:
06 мар 2019, 15:30

Re: Сервер не запускается? Пиши СЮДА!

Petruscov » 06 мар 2019, 15:33

Здравствуйте ! помогите пожалуйста устранить ошибку!
Unable to writre to c\program files\openserver\userdata\init.ini


Exception elnifileexception in module openserver x64.exe at 0000000000187c6a.
denisflen
Сообщения: 4
Зарегистрирован:
23 фев 2019, 22:09

Re: Сервер не запускается? Пиши СЮДА!

denisflen » 08 мар 2019, 22:55

Тем кто использует старые версии php в новой сборке ospanel 5.3 необходимо скопировать забытый файл Apache_2.4-PHP_5.5-5.6+Nginx_1.14_vhostn.conf. Для этого под этим именем достаточно скопировать рядом лежащий Apache_2.4-PHP_7.0-7.1+Nginx_1.14_vhostn.conf.
Аватара пользователя
Максим
Сообщения: 5468
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Re: Сервер не запускается? Пиши СЮДА!

Максим » 08 мар 2019, 23:17

Petruscov, видимо у вас Windows 10, а там ограничен доступ к папке program files, установите OSP в другую папку (не системную).
Аватара пользователя
Максим
Сообщения: 5468
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Re: Сервер не запускается? Пиши СЮДА!

Максим » 08 мар 2019, 23:17

denisflen, спасибо, сейчас поправлю.
kotikovexe
Сообщения: 1
Зарегистрирован:
12 мар 2019, 23:52

Re: Сервер не запускается? Пиши СЮДА!

kotikovexe » 12 мар 2019, 23:55

Максим писал(а):
26 янв 2019, 02:09
skakaleika, что либо делали с модулем mod_access_compat.so? Файл вообще на месте?
эээ, такого файла нету. где взять?
Вообще проблема у меня такая:
запускаю опен сервер, горит желтый флажок пару минут и снова красный. Окно логов пустует.
Аватара пользователя
Максим
Сообщения: 5468
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Re: Сервер не запускается? Пиши СЮДА!

Максим » 13 мар 2019, 05:01

kotikovexe, а причём здесь mod_access_compat.so? Открывайте первую страницу этой темы и делайте всё, что там написано.
avedenin
Сообщения: 1
Зарегистрирован:
20 мар 2019, 13:24

Re: Сервер не запускается? Пиши СЮДА!

avedenin » 20 мар 2019, 13:27

Решил на своей стороне, после обновы аналогичную проблему

Эта фигня должна быть выключена "Use Unicode UTF-8 for worldwide language support"
http://prntscr.com/n0ezbk
ArtServ
Сообщения: 1
Зарегистрирован:
28 мар 2019, 19:50

Не удалось запустить Apache_2.4-PHP_7.0-7.1-x64

ArtServ » 28 мар 2019, 20:11

Доброго времени дня уважаемые!
Извиняюсь за баян, но не нашёл темы, куда своё нацарапать..

Компьютер старенький, но вроде хватает по параметрам всего для программы - Виндовс 7 х86.

Вообщем проблема в том что установил программу, патч для первого запуска.. Нажимаю запустить.. флажок становится оранжевым, а спустя пару мин, а может и меньше становится снова красным..

Захожу в "Просмотр логов", там пишет такое:

2019-03-28 19:37:32 --------------------------------------------
2019-03-28 19:37:32 Начало процедуры запуска сервера
2019-03-28 19:37:32 Обновление Hosts файла
2019-03-28 19:37:32 Обновление конфигурации MySQL-5.5
2019-03-28 19:37:32 Обновление конфигурации Sendmail
2019-03-28 19:37:32 Обновление конфигурации PHP_5.5
2019-03-28 19:37:32 Обновление конфигурации PHPMyAdmin
2019-03-28 19:37:32 Обновление конфигурации Apache_2.4-PHP_7.0-7.1-x64
2019-03-28 19:37:32 Запуск MySQL-5.5
2019-03-28 19:37:32 Запуск Apache_2.4-PHP_7.0-7.1-x64
2019-03-28 19:37:32 Проверка состояния сервера
2019-03-28 19:38:09 Не удалось запустить Apache_2.4-PHP_7.0-7.1-x64
2019-03-28 19:38:09 Сбой запуска!
2019-03-28 19:38:09 --------------------------------------------
2019-03-28 19:38:09 Начало процедуры остановки сервера
2019-03-28 19:38:09 Остановка системных модулей
2019-03-28 19:38:09 Отключение виртуального диска
2019-03-28 19:38:09 Сервер успешно остановлен за 0,812 секунд!

Так понимаю не фига в общем не работает у меня почему то, раз флажочек не зеленеет(((
Хоть и нет всяких антивирусов,фаерволов и т.д, ну и скайпа тем более..

Помогите разобраться пожалуйста!
Спасибо за внимание!
Аватара пользователя
ERserver
Сообщения: 124
Зарегистрирован:
03 авг 2015, 02:19
Откуда: СССР
Контактная информация:

Re: Не удалось запустить Apache_2.4-PHP_7.0-7.1-x64

ERserver » 29 мар 2019, 11:08

ArtServ,

Цитирую из логов Ваших
2019-03-28 19:37:32 Обновление конфигурации Apache_2.4-PHP_7.0-7.1-x64
Вас не смущает, что PHP 5 , а Apache 2,4 предназначенный для PHP_7.0-7.1-x64 вместе не могут работать?
Удачи.
alexkrit
Сообщения: 1
Зарегистрирован:
01 апр 2019, 14:55

Re: Сервер не запускается? Пиши СЮДА!

alexkrit » 01 апр 2019, 16:26

Привет всем!
У меня на компе стояло две ОСи (Win 10 x32 и Win 7 x64). Под х32 Open Server работал без проблем. Но вот диск с OS x32 умер. А на Win 7 x64 Open Server запускаться категорически не хочет вообще. То есть не запускается Open Server x64.exe. Загрузил последнюю версию. Песня таже.
Блокирующего Антивирусника нет.
Брандмауэр стандартный. Open Server x64.exe добавлен в список разрешённых.
Htaces доступен.
VC++ установлены все вервии. Даже выполнял OSPanel\modules\system\setup-2.exe
Сообщений ни каких нет, логов тоже.
Что ещё можно сделать? Куда копать? Где искать причину?
Ответить