Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 337 357 раз!

Форум

Добро пожаловать, Гость!

Сервер не запускается? Пиши СЮДА!

Обсуждение проблем в работе программного комплекса
Alex_SVSV
Сообщения: 11
C нами: 1 год 6 мес

Непрочитанное сообщение Alex_SVSV » 11 сен 2017, 12:20

Максим писал(а):Alex_SVSV, в Nginx есть проблемы с запуском, если каталогов (доменов) несколько десятков тысяч. А так нет никаких ограничений. Просто поставьте в настройках большее число проверок состояния сервера при запуске и тогда программа будет дольше ожидать запуска модулей.

Спасибо огромное, все получилось. А я так долго мучился :-)

k-tv78
Сообщения: 1
C нами: 1 мес 3 дня

Непрочитанное сообщение k-tv78 » 15 сен 2017, 04:03

Здравствуйте, после того как распаковал, скаченный "дистрибутив", увидел, по выбранному мной пути, несколько папок и два файла (.exe). После попытки запуска от имени администратора "Open Server x64.exe" ничего не происходит, совсем ничего, флажок не появился. Клик по Open Server x86.exe хоть пишет, что несовместимо, а тут появляется в задачах на пару секунд и пропадает без вестей. Я чайник, всегда с начало сам пытаюсь разобраться ... уже винду переустановил, проблема осталась неизменной!!! Подскажите пожалуйста как быть?, что делать?

Bajloxa
Сообщения: 2
C нами: 1 мес 1 день

Непрочитанное сообщение Bajloxa » 16 сен 2017, 22:10

Видать этой проблемы с ошибкой 0xc000007b все косточки перемыли. Но вот что странно: Я и в modules\system\setup-0,setup-1,setup-2 вручную установил, и visual c++ от OpenServer установил(не помогло), а потом и с сайта microsoft скачал свежатину.И тоже облом. Винду ток переустановил, с дровами всё норм. Уже собирался и DeritX устанавливать и в system32 лезть или в SysWOW64, как БАЦ мне в голову ударило. А дай-ка я поставлю версия 5_2_5 OpenServera! И вуаля! Никакой ошибки и нету =))

Zed
Сообщения: 4
C нами: 11 дней 5 часов

Непрочитанное сообщение Zed » 06 окт 2017, 23:16

Ошибка при запуске приложения (0xc0000005) что это такое и как исправит.
как на php 7 переключаюсь аот такая фигня

aaagepard
Сообщения: 3
C нами: 8 дней 10 часов

Непрочитанное сообщение aaagepard » 09 окт 2017, 19:05

Приветствую!
С недавних пор начал вылетать OS(5.2.2), долгое время работал нормально.
Запускается нормально, через некоторое время(менее 5 минут) сайты перестают отвечать с ошибкой ERR_ADDRESS_UNREACHABLE в браузере.
Лог апача говорит:

[Mon Oct 09 18:48:51.455435 2017] [mpm_winnt:warn] [pid 8040:tid 416] (OS 10022)Получен недопустимый аргумент.  : AH00344: accept() failed.
[Mon Oct 09 18:48:53.456550 2017] [mpm_winnt:notice] [pid 8040:tid 388] AH00364: Child: All worker threads have exited.
[Mon Oct 09 18:48:53.679562 2017] [mpm_winnt:notice] [pid 6636:tid 368] AH00428: Parent: child process 8040 exited with status 0 -- Restarting.
(20014)Internal error (specific information not available): AH00530: initialisation: bug or getaddrinfo fail



Окно отладочного режима апача пишет такое :

d:\openservermy\openservernew\openserver\modules\http\Apache-2.4>"d:\openservermy\openservernew\openserver\modules\http\Apache-2.4
\bin\httpd.exe" -f "d:\openservermy\openservernew\openserver\modules\http\Apache-2.4\conf\httpd.conf"

d:\openservermy\openservernew\openserver\modules\http\Apache-2.4>PAUSE
Для продолжения нажмите любую клавишу . . .



Есть мысли как это исправить? Спасибо.
Последний раз редактировалось DelphinPRO 09 окт 2017, 19:10, всего редактировалось 1 раз.
Причина: Для кого BB-теги придумали?

Аватара пользователя
Максим
Сообщения: 5160
C нами: 6 лет 10 мес
Контакты:

Непрочитанное сообщение Максим » 09 окт 2017, 19:56

aaagepard, видимо баг апача. Из того что я смог найти сейчас в сети по этой ошибке, то пишут что некоторым помогает что-то из этого:

1) Добавить в конфиг апача CacheQuickHandler off

2) Запустить консоль и выполнить команду netsh winsock reset

aaagepard
Сообщения: 3
C нами: 8 дней 10 часов

Непрочитанное сообщение aaagepard » 10 окт 2017, 10:59

Максим писал(а):aaagepard, видимо баг апача. Из того что я смог найти сейчас в сети по этой ошибке, то пишут что некоторым помогает что-то из этого:
1) Добавить в конфиг апача CacheQuickHandler off
2) Запустить консоль и выполнить команду netsh winsock reset



Спасибо за оперативный ответ!!!
CacheQuickHandler апач не принял, видимо не хватает какого-то модуля, а вот 2й способ помог. Работает! Спасибо!

aaagepard
Сообщения: 3
C нами: 8 дней 10 часов

Непрочитанное сообщение aaagepard » 10 окт 2017, 14:13

Прошу прощения, рано я радовался - не работает.
Но уже знаю как гуглить эту ошибку (почему-то раньше не пришло в голову гуглить её конкретно для апача).

Zed
Сообщения: 4
C нами: 11 дней 5 часов

Непрочитанное сообщение Zed » 10 окт 2017, 15:54

Максим писал(а):
vva писал(а):httpd.exeОшибка при запуске приложения0xc000007b


Вы не выполнили Меню - Дополнительно - Первый запуск

точно такая же проблема :shock:

Zed
Сообщения: 4
C нами: 11 дней 5 часов

Непрочитанное сообщение Zed » 10 окт 2017, 16:43

мда скачаал денвер с 7 кой запустился ну чо за дичь


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя