Сервер не запускается? Пиши СЮДА!

Обсуждение проблем в работе программного комплекса
eminsk
Сообщения: 1
Зарегистрирован:
20 дек 2016, 22:02

Re: Сервер не запускается? Пиши СЮДА!

eminsk » 20 дек 2016, 22:17

http://www.picshare.ru/uploads/161220/5 ... _thumb.jpg
http://www.picshare.ru/uploads/161220/N8r05Xuva4.jpg
http://www.picshare.ru/uploads/161220/qP2ZjL2YS4.jpg
Почему не работает не могу понять?

PS:
Установлена Windows 10, антивирус - maiwarebytes
Антивирус отключался и фаервол отключен - также такая ошибка
Вложения
3.PNG
2.PNG
1.PNG
yaptevsa
Сообщения: 1
Зарегистрирован:
04 фев 2017, 00:46

Ошибка запуска chrome.exe

yaptevsa » 04 фев 2017, 00:54

подскажите, почему при запуске phpmyadmin или сайта через панель появляется вот такая ошибка?
Вложения
openServer.jpg
Артём Анатольевич
Сообщения: 26
Зарегистрирован:
23 мар 2016, 15:03

Re: Сервер не запускается? Пиши СЮДА!

Артём Анатольевич » 07 фев 2017, 14:26

Здравствуйте!
Не перезапускается и, соответственно, не сохраняет изменения на Winwows Server 2012 R2, зелёный флажок изменяет цвет на жёлтый и после наведения указателя мыши на него он гаснет, сообщений при этом никаких не выводится, сервер вылетает. В чём косяк? Как пофиксить?

p.s. огромная просьба дать КОНКРЕТНЫЕ, ПРАКТИЧЕСКИЕ УКАЗАНИЯ, какие действия в какой последовательности нужно произвести, чтобы эта проблема 100% была исправлена, а то я читал уже что-то вроде (вопрос - что делать? ответ на форуме - нужно исправить) :)
Аватара пользователя
DelphinPRO
Сообщения: 801
Зарегистрирован:
01 фев 2012, 17:27
Откуда: Самара
Контактная информация:

Re: Сервер не запускается? Пиши СЮДА!

DelphinPRO » 07 фев 2017, 15:36

Чтобы дать конкретные указания, нужно знать причину. А вы ее не выяснили. И даже логи не приложили, нарушив правила написания сообщения в этой теме.
Артём Анатольевич
Сообщения: 26
Зарегистрирован:
23 мар 2016, 15:03

Re: Сервер не запускается? Пиши СЮДА!

Артём Анатольевич » 07 фев 2017, 15:43

DelphinPRO писал(а):Чтобы дать конкретные указания, нужно знать причину. А вы ее не выяснили. И даже логи не приложили, нарушив правила написания сообщения в этой теме.
Ну тогда посмотрите и может быть после этого Вы перестанете умничать и по существу что-то внятное поведаете?

Система чисто установлена и на неё только сервер установлен.

Я даже не могу сбросить настройки, вылетает сервер после нажатия сохранить.
Снимок экрана (7).png

И сайт доступен только по публичному айпи.

И домен имеет запись А на публичный айпи сервера.

И альяс прописан домен на папку сайта.

И доступ со всех айпи у сервера.

И все порты сервера открыты в файерволе.

И пингуются даже порты :)

И бела-пребелая страница по домену.
Аватара пользователя
Максим
Сообщения: 5384
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Re: Сервер не запускается? Пиши СЮДА!

Максим » 07 фев 2017, 22:33

Артём Анатольевич, если программа не может сохранить данные, то очевидно что у неё проблемы с правами доступа к файлам или каталогам. Всё это вам нужно выяснять опытным путём, режим отладки (для выявления подобных проблем) появиться лишь в следующей версии OSP. А пока нужно думать головой и смотреть самостоятельно что там может быть не так.
Денис325
Сообщения: 2
Зарегистрирован:
08 фев 2017, 18:34

Re: Сервер не запускается? Пиши СЮДА!

Денис325 » 08 фев 2017, 18:46

Всем привет.
Есть такая ошибка, сразу после запуска сервера вылетает это....без доступа к панели управления.
винда 32б;7
как можно починить?
все антивирусы отключил
Вложения
Безымянны5.png
Аватара пользователя
Максим
Сообщения: 5384
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Re: Сервер не запускается? Пиши СЮДА!

Максим » 08 фев 2017, 19:03

Денис325, эта ошибка возникает в случае, если иконка сайта или какой-либо программы в меню не может быть правильно обработана. В будущей версии OSP это исправлено, а в текущей нужно вручную перебирать каждую иконку и программу чтобы узнать в чём дело, просто вспомните что вы добавляли в последнее время (например портативную программу или favicon на какой-либо сайт).
Денис325
Сообщения: 2
Зарегистрирован:
08 фев 2017, 18:34

Re: Сервер не запускается? Пиши СЮДА!

Денис325 » 08 фев 2017, 19:37

Максим писал(а):Денис325, эта ошибка возникает в случае, если иконка сайта или какой-либо программы в меню не может быть правильно обработана. В будущей версии OSP это исправлено, а в текущей нужно вручную перебирать каждую иконку и программу чтобы узнать в чём дело, просто вспомните что вы добавляли в последнее время (например портативную программу или favicon на какой-либо сайт).
У меня был архив(установщик) этой версии....
переустановил....но ошибка изначально вылезла....
Может ли быть проблема в версии?
версия 5.2.5
GTag
Сообщения: 1
Зарегистрирован:
15 фев 2017, 04:30

Re: Сервер не запускается? Пиши СЮДА!

GTag » 15 фев 2017, 05:04

Час добрый. Такая беда при запуске OSP86.exe
Exception EAccessViolation in module Open_Server_86.exe at 003c4b36.
Access violation at address 007c4b36 in module Open_Server_86.exe.
Read of address FFFFFFFE.
Как восстановить работу, без переустановки OSP?
Или как переустановить, сохраняя мой профиль в Панели ОС, DB и всю мою работу.

Причины: Моя винда, стоит на USB-HDD в VHD + DIFF. (hdd сгорел).
Есть утилита, виртуальный Рам Диск, который выключен. Я это Рам включил, потом выключил. Потом грубо выключил ноутбук не завершая процесс OSP. После включения появилась ошибка.

На другом VHD c Win8.1 запустилась.
Ответить