Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 017 141 раз!

Форум

Добро пожаловать, Гость!

На хостинге работает, а на локалхосте нет

Обсуждение общих вопросов связанных с программой
Аватара пользователя
DelphinPRO
Сообщения: 637
C нами: 4 года 10 мес
Откуда: Самара
Контакты:

Непрочитанное сообщение DelphinPRO » 07 фев 2013, 17:57

Код модуля можете скинуть? Вечером посмотрю, где там может быть косяк. (delphinpro yandex.ru)
но результат не гарантирую :)

maxmaer
Сообщения: 14
C нами: 4 года 5 мес

Непрочитанное сообщение maxmaer » 08 фев 2013, 09:05

Лучше через TeamViewer
Стучи в skype: maxmaer666

HaJIuBauKa
Сообщения: 16
C нами: 4 года 10 мес

Непрочитанное сообщение HaJIuBauKa » 14 фев 2013, 18:14


maxmaer
Сообщения: 14
C нами: 4 года 5 мес

Непрочитанное сообщение maxmaer » 15 фев 2013, 09:19

Не помогло, более того, видимо причина не в этом, т.е. есть ответ от сервера и запросы проходят, просто почему-то не выводится модуль... OpenServer тут не при чём...

maxmaer
Сообщения: 14
C нами: 4 года 5 мес

Непрочитанное сообщение maxmaer » 21 фев 2013, 16:07

В общем ребята и администрация. Установил на денвере, всё заработало. Не знаю в чём причина, но то что работает это главное. В чём причина, виноват сайт или Open Server я говорить не буду. Кому интересно, могу отдельно скинуть бэкап проекта и пусть разбираются.

Ещё одни + в пользу денвера.

Очень надеюсь, что разработчики Open Server всё-таки как-нибудь разрешат этот то ли глюк то ли ещё что-то. Кстати, на Vertrigo serv тоже не пашет)


Вернуться в «Обсуждение Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей