Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 016 357 раз!

Форум

Добро пожаловать, Гость!

Сервер вылетает при старте.

Обсуждение проблем в работе программного комплекса
Septor
Сообщения: 158
C нами: 4 года 9 мес

Непрочитанное сообщение Septor » 26 окт 2012, 11:12

Сейчас проверял работу движка MaxSite на разных версиях пыха, что бы проверить его на ошибки, по поводу одного вопроса тут на форуме, и сервер после нескольких раз смены версии пыха с одной на другую, вылетел и закрыл браузер вместе с собой. Попробовал запустить снова сервер, и ситуация повторилась. Вылетел сервер(программа) и браузер. Попробовал несколько раз, одно и тоже, выскакивает жёлтый флаг с сообщением что запускается типа и тишина, подносишь курсор, и флаг исчезает, так как программа уже давно вылетела.
Подумал с начало что может из за версии пыха, вручную поменял в профиле, не помогло. Сменил вручную имя профиля на дефолт, подумав что может настройки сбились, но тоже самое.
Решил глянуть логи, запустил программу, открыл меню, нажал на Просмотр логов, и программа вылетела.
Помогла перезагрузка компа, после чего сервер работает пока нормально нормально. Но логи не сохранились от предыдущих запусков, так что сказать не чего не могу, что там было.

Сервер последний 4.7.1, ось 7-я ультимате. На предыдущих версиях такого не случалось, при том что такие вот операции со сменой пыха я делаю часто на разных движках, что бы проверить какие ошибки вылезут на разных версиях.
Возможно что проблема была чисто случайная, сейчас попробую ещё раз помучать сервер переключением пыха, потом отпишу если удастся опять завалить сервер.

Добавлено спустя 9 минут 41 секунду:
Похоже что всё же сбой был случайным, сейчас раз 30-ть поменял пых с перезапуском, и всё норм.
В общем хз из за чего сбой произошёл, надеюсь больше так не будет вылетать, а то он мне закрыл браузер, все новые вкладки с сайтами, которые я нашёл и не успел сохранить..., придётся рыть снова. :)

Аватара пользователя
Максим
Сообщения: 4868
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 26 окт 2012, 11:29

Вы не первый кто сообщает о такой проблеме, это уже второй или третий случай. Но к сожалению понять в чем дело невозможно. Слишком редко можно поймать и непредсказуемо.

Добавлено спустя 5 минут 55 секунд:
Пожалуйста, запустите из набора Open Server программу "Просмотр событий" и все логи за последние 2 дня сохраните в файл и запостите тут на форуме, или мне в личку, или на email: info собак open server.ru
Посмотрю, может что в этих логах есть.

Septor
Сообщения: 158
C нами: 4 года 9 мес

Непрочитанное сообщение Septor » 26 окт 2012, 12:23

Что за программа "Просмотр событий"..., я пользуюсь мини версией, в меню сервера только "Просмотр логов", это имелось в виду?
Все логи я и в папке нашёл, но они были обновлены позавчера при обновлении версии с 4.7.0 до 4.7.1, да и много я не работал эти два дня с сервером, так что много там нет.

Аватара пользователя
Максим
Сообщения: 4868
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 26 окт 2012, 12:25

Нет, ваши логи мне не нужны. Вот скачайте эту программу:

http://www.nirsoft.net/utils/myeventviewer.zip
http://www.nirsoft.net/utils/myeventviewer-x64.zip (для 64 битной винды)

Septor
Сообщения: 158
C нами: 4 года 9 мес

Непрочитанное сообщение Septor » 26 окт 2012, 13:02

Вроде письмо ушло на емайл сайта. Не завидую..., даже с обрезкой до сегодняшнего дня, осталось 9 с половиной тысяч строк, для разборки.

Аватара пользователя
Максим
Сообщения: 4868
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 26 окт 2012, 15:17

Septor писал(а):Вроде письмо ушло на емайл сайта. Не завидую..., даже с обрезкой до сегодняшнего дня, осталось 9 с половиной тысяч строк, для разборки.


Ничего там нет, чтож жаль :( , если что пишите. Только в след. раз компьютер не перезагружайте, включите лучше тимвьювер и напишите мне, тогда я смогу подключится и узнать в чем дело.

Septor
Сообщения: 158
C нами: 4 года 9 мес

Непрочитанное сообщение Septor » 29 окт 2012, 11:43

Ничего там нет, чтож жаль :( , если что пишите. Только в след. раз компьютер не перезагружайте, включите лучше тимвьювер и напишите мне, тогда я смогу подключится и узнать в чем дело.

Ну.., тут уже наврядли.., я не даю удалённого доступа на свой рабочий комп не кому. Да и учитывая что такая проблема как я понял редкая, она меня не беспокоит пока.
Возможно когда соберу себе отдельно простой комп для приватных целей, да там поставлю сервер, да потестирую... :)


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость