Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 017 146 раз!

Форум

Добро пожаловать, Гость!

Imagick

Обсуждение проблем в работе программного комплекса
Аватара пользователя
Максим
Сообщения: 4868
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 19 фев 2013, 21:26

ufadev писал(а):Нет, Imagick отсутствовал на момент возникновения проблемы, в каком-либо виде. Но всё равно спасибо за попытку помочь. Проблема решена заменой файлов и более не беспокоит.


Поскольку на моих тестовых системах работает, значит проблема в вашей системе, мне так кажется. По поводу отсутствия понял, но все равно проблема же есть. Может раньше устанавливали, а затем некорректно удалили? :|

ufadev
Сообщения: 4
C нами: 3 года 9 мес

Непрочитанное сообщение ufadev » 19 фев 2013, 21:56

Нет, буквально вчера развернул винду, решил попробовать ваш сервер.

Если это поможет решению проблемы в будущем, то:
Винда чистая, оригинальная, апдейты актуальные. MS Office, DT Lite, 7zip, Skype, NPP, KDiff3, PHPStorm, VirtualBox и прочая пользовательская мелочь.

После обнаружения проблемы я установил ImageMagick x86 с дистрибутива (не portable, т.к. стояла задача не локализовать проблему, а быстро решить её), и подложил в каталог OS установленные бинарники с заменой.

Возможно, задача решилась не заменой файлов, а регистрацией в реестре common-библиотек в процессе развертывания дистрибутива ImageMagick. Которые у меня отсутствовали, а у вас, по какой-либо причине имеются. Также дистрибутив добавляет путь в PATH, но его изъятие оттуда не влияет на результат работы.

base.willy
Сообщения: 1
C нами: 3 года 7 мес

Непрочитанное сообщение base.willy » 07 апр 2013, 19:14

аналогичная проблема с imagemagick. Решилась скачиванием последней portable версии и заменой всех файлов в папке OS. Win8 x64


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя