yii2 Openserver pear fatal error

Обсуждение проблем в работе программного комплекса
Eragon
Сообщения: 1
Зарегистрирован:
07 май 2019, 04:58

yii2 Openserver pear fatal error

Eragon » 07 май 2019, 05:13

Всем привет, есть проект под названием yii2-micro-school-crm,
хочеться потестить, для этого выбрал openserver тк на других проблем гораздо больше,
проблема в том что выдает ошибку pear на версиях php 5.4 и 7.3 x64 ,
все сделал через консоль по readme, но бд не переноситься командой yii migrate ,

Fatal error: require(): Failed opening required 'D:\Panel\domains\yii2-micro-school-crm/vendor/autoload.php' (include_path='.;D:\OSPanel\modules\php\PHP_7.3-x64\PEAR\pear;d:/ospanel/modules/php/PHP_7.3-x64;d:/ospanel/modules/php/PHP_7.3-x64/PEAR/pear') in D:\OSPanel\domains\yii2-micro-school-crm\yii on line 18

pear пробовал обновить/установить командой go-pear через консоль на две версии php безрезультатно, прошу помощи умельцы
Ответить