Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 250 831 раз!

Форум

Добро пожаловать, Гость!

Сервер не запускается? Пиши СЮДА!

Обсуждение проблем в работе программного комплекса
Аватара пользователя
DelphinPRO
Сообщения: 752
C нами: 5 лет 5 мес
Откуда: Самара
Контакты:

Непрочитанное сообщение DelphinPRO » 28 апр 2016, 09:27

Это верно. Попробуйте еще отключить использование виртуального диска.
А вообще придется подождать ответа Максима ) У меня прекрасно запускается и при отключении этих двух опций.

igrdm
Сообщения: 3
C нами: 1 год 3 мес

Непрочитанное сообщение igrdm » 28 апр 2016, 11:36

DelphinPRO писал(а):Это верно. Попробуйте еще отключить использование виртуального диска.
А вообще придется подождать ответа Максима ) У меня прекрасно запускается и при отключении этих двух опций.



добрый день.
отключил использование виртуального диска.
теперь выдает ошибку
"Access violation at address 0040AAA3 in module 'Open Server x86.exe'. Read of address 000000100 "
спасибо

landyr87
Сообщения: 1
C нами: 1 год 2 мес

Непрочитанное сообщение landyr87 » 29 апр 2016, 12:39

Добрый день. openserver успешно запущен, но на доммен в браузере не заходит... Долго мучался и понял что дело в том что я подключён к интернету через прокси сервер. Отключаю прокси и всё работает... Скажите мне как мне сделать так что б openserver работал с прокси ?

treeyy
Сообщения: 1
C нами: 1 год 2 мес

Непрочитанное сообщение treeyy » 01 май 2016, 11:28

не запускается сервер Windows домашняя расширенная ,файрвол отключен,Аваст антивирус.
сервер.jpg

SergD
Сообщения: 9
C нами: 1 год 3 мес

Непрочитанное сообщение SergD » 01 май 2016, 17:11

[вырезано]

Аватара пользователя
Максим
Сообщения: 5101
C нами: 6 лет 7 мес
Контакты:

Непрочитанное сообщение Максим » 02 май 2016, 22:19

SergD, совершенно не понял, какое отношения имеет ошибка в коде Symfony или artisan к работе Open Server? У вас скрипт пытается вызвать неопределённый метод bindShared(). Разбирайтесь в коде скрипта, а не в работе сервера. Ваше сообщение к теме не относится.

Аватара пользователя
Максим
Сообщения: 5101
C нами: 6 лет 7 мес
Контакты:

Непрочитанное сообщение Максим » 02 май 2016, 22:23

landyr87 писал(а):Добрый день. openserver успешно запущен, но на доммен в браузере не заходит... Долго мучался и понял что дело в том что я подключён к интернету через прокси сервер. Отключаю прокси и всё работает... Скажите мне как мне сделать так что б openserver работал с прокси ?


Да ничего не сделаете, при работе через прокси все домены запрашиваются с прокси, а не с локальной машины. Если только вручную не внесете все созданные домены в список исключения прокси (в настройках браузера).

SergD
Сообщения: 9
C нами: 1 год 3 мес

Непрочитанное сообщение SergD » 03 май 2016, 18:55

[вырезано]

Аватара пользователя
Максим
Сообщения: 5101
C нами: 6 лет 7 мес
Контакты:

Непрочитанное сообщение Максим » 04 май 2016, 10:09

SergD, здесь обсуждается незапуск сервера, а не проблемы вашего скрипта. Последнее предупреждение за оффтоп, следующий раз бан.

Артём Анатольевич
Сообщения: 26
C нами: 1 год 4 мес

Непрочитанное сообщение Артём Анатольевич » 12 май 2016, 08:12

Снимок экрана (1).png
для всех групп и пользователей указанному файлу host установлен ПОЛНЫЙ ДОСТУП с перезагрузкой ПК и сервера


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей