Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 020 987 раз!

Форум

Добро пожаловать, Гость!

Сервер не запускается? Пиши СЮДА!

Обсуждение проблем в работе программного комплекса
Аватара пользователя
Максим
Сообщения: 4877
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 12 фев 2015, 01:53

Если версия Open Server последняя, то для mysql пользователей нужно разрешать удаленный доступ, по умолчанию разрешен только с 127.0.0.0

sag-sag
Сообщения: 2
C нами: 1 год 9 мес
Откуда: Россия
Контакты:

Непрочитанное сообщение sag-sag » 12 фев 2015, 15:39

Максим писал(а):Если версия Open Server последняя, то для mysql пользователей нужно разрешать удаленный доступ, по умолчанию разрешен только с 127.0.0.0

а я не с удаленного доступа работаю. А с самого сервера, на котором установлен Open Server. Версия у меня последняя, вот ток два дня назад скачал.

Я через меню управления Open Server выбираю phpmyadmin и открывается браузер. Дальше ничего не идет.

Я мож туплю совсем, но немного не пойму, что за удаленный доступ :cry:...

Аватара пользователя
Максим
Сообщения: 4877
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 12 фев 2015, 16:16

sag-sag, лучше в личку скиньте доступ к тимвьюверу, так не понятно что у вас за проблема.

Lexus95
Сообщения: 7
C нами: 1 год 9 мес

Непрочитанное сообщение Lexus95 » 12 фев 2015, 16:41

Здравствуйте, Проблема с запуском OpenServer.exe 5.2.2(настройки и профили по дефолту) , Вылетает с сообщением "Приложение остановленно" в инфе APPCRASH модуль краша - KERNELBASE.DLL

Сигнатура проблемы:
  Имя события проблемы:   APPCRASH
  Имя приложения:   Open Server x86.exe
  Версия приложения:   5.2.2.0
  Отметка времени приложения:   54900e46
  Имя модуля с ошибкой:   KERNELBASE.dll
  Версия модуля с ошибкой:   6.1.7601.18409
  Отметка времени модуля с ошибкой:   531599f6
  Код исключения:   0eedfade
  Смещение исключения:   0000812f
  Версия ОС:   6.1.7601.2.1.0.256.1
  Код языка:   1049
  Дополнительные сведения 1:   7b37
  Дополнительные сведения 2:   7b37b877ba6605606e12a54c2d50b70d
  Дополнительные сведения 3:   69eb
  Дополнительные сведения 4:   69eb3a150bb1c40b8d7d1368f1b8cb50

Ознакомьтесь с заявлением о конфиденциальности в Интернете:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0419

Если заявление о конфиденциальности в Интернете недоступно, ознакомьтесь с его локальным вариантом:
  C:\Windows\system32\ru-RU\erofflps.txt


на предыдущей версии(4.*) все работало нормально, в этой не хочет. директория - та-же все перезатирал потом только ставил, так-же пробывал в другую директорию, на другом разделе диска - в корне, проблема актуальна.

Аватара пользователя
Максим
Сообщения: 4877
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 12 фев 2015, 17:22

Lexus95, в пустую папку распаковываете и сразу пробуете запустить? Никаких файлов от старой версии не переносили? В старую папку поверх не распаковывали?

Lexus95
Сообщения: 7
C нами: 1 год 9 мес

Непрочитанное сообщение Lexus95 » 12 фев 2015, 18:35

Ultimate Дистрибутив был распакован, предварительно старая папка была переименована, распаковка прошла в C://OpenServer/ на чисто, из старых файлов перенесены были - только "сайты" , то-есть проекты из папки "domains".

Скрин окна которое появляется после попытки "Закрыть программу" в окне ошибки.
Изображение


UPD: Было замечено что процесс остается(OpenServer.exe) и зависает в бесконечном цикле забивая процессор на 25%. убиваю в диспетчере задач.
Таким образом можно наплодить много таких процессов запуская OpenServer.exe и получая ошибку APPCRASH

Может ли быть что имеет место реестр или какие либо переменные окружения?
Последний раз редактировалось Lexus95 12 фев 2015, 18:49, всего редактировалось 1 раз.

Аватара пользователя
Максим
Сообщения: 4877
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 12 фев 2015, 18:49

Lexus95, OpenServer.exe? Таких файлов в Open Server нет. Убедитесь что вы используете 5,2,2 версию.


Давайте я вам вышлю отладочный файл который показывает ошибки. Какой битности у вас система?

[upd=1423756209][/upd]
Lexus95, так а ОЗУ то на компьютере свободная имеется?

Lexus95
Сообщения: 7
C нами: 1 год 9 мес

Непрочитанное сообщение Lexus95 » 12 фев 2015, 18:52

Прошу прощения, на скрине явно видно разрядность системы, у меня x86 , в тексте приводил OpenServer.exe по памяти, но ясно ведь что екзешник, понимаю что ввожу в заблуждение) но скрины показывают разрядностью лучше любых слов)

[upd=1423756415][/upd]
ОЗУ естественно, есть 4 гб памяти, запущен только PHPStorm, свободно более чем 3гб, в момент запуска.

Аватара пользователя
Максим
Сообщения: 4877
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 12 фев 2015, 18:59

Скачайте http://open-server.ru/OpenServer.exe и потом баг репорт сюда покажите

Lexus95
Сообщения: 7
C нами: 1 год 9 мес

Непрочитанное сообщение Lexus95 » 12 фев 2015, 19:04

Не понимаю почему так происходит, думаю сборка имеет глюк проявляющий себя в моей системе, хотя у меня отличий мало:
OS = Windows 7 Ultimate x86
процессор = 4x2.5 q9300
память = 4gb

на компе также установлен phpShtorm 8.0.1
JDK пакет, RUBY, Intelij IDEA, CLion(который у меня на x86 не запускается)
так-же много прикладного софта,
вирей(возможно),
есть антивирь AntiMalwareBytes,
и много обычных пернофильмов)

[upd=1423757130][/upd]
Хорошо прогоню, simple)


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей