Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 016 358 раз!

Форум

Добро пожаловать, Гость!

Сервер не запускается? Пиши СЮДА!

Обсуждение проблем в работе программного комплекса
Ganster41
Сообщения: 66
C нами: 4 года 9 мес

Непрочитанное сообщение Ganster41 » 22 май 2012, 16:36

Скайп как раз не только 443, а и 80 любит занимать.
В скайпе "Инструменты/Настройки/Дополнительно/Соединение", и там снять галку "Использовать порты 80 и 443 в качестве входящих альтернативных".

DreamzZz
Сообщения: 7
C нами: 4 года 6 мес

Непрочитанное сообщение DreamzZz » 22 май 2012, 16:54

Снял, что в ноде делать

Ganster41
Сообщения: 66
C нами: 4 года 9 мес

Непрочитанное сообщение Ganster41 » 22 май 2012, 17:14

Для чистоты эксперимента - вообще отключить на время файрвол и попробовать запустить сервер.

DreamzZz
Сообщения: 7
C нами: 4 года 6 мес

Непрочитанное сообщение DreamzZz » 22 май 2012, 17:44

Не работает
UPD: Denwer тоже не пашет

Ganster41
Сообщения: 66
C нами: 4 года 9 мес

Непрочитанное сообщение Ganster41 » 24 май 2012, 09:48

Ну так что показывают программы для просмотра открытых портов? 80 порт не занят? Напишите вывод команды netstat -a -b

crucian
Сообщения: 7
C нами: 4 года 7 мес

Непрочитанное сообщение crucian » 25 май 2012, 18:28

после отключения ДНС, опенсервер запускается только при включенном инете

Аватара пользователя
Максим
Сообщения: 4868
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 25 май 2012, 18:48

crucian писал(а):после отключения ДНС, опенсервер запускается только при включенном инете


Не отключайте

kletchatii
Сообщения: 3
C нами: 4 года 6 мес

Непрочитанное сообщение kletchatii » 27 май 2012, 16:42

[main]
ip=127.0.0.5
serverhost=openserver
mysqlrootpass=
postgresqlpass=
pginit=utf-8
dbdriver=MySQL-5.1.63
mysqlcharset=utf8_general_ci
phpdriver=PHP-5.2.17
httpdriver=Apache-2.2.22
httpcharset=notset
logreadsize=256
cgichildrens=5
autostart=0
astart=0
crdisk=1
crpath=0
clearlogs=1
nopromo=1
hdomains=0
balloon=1
favorite=0
showswitch=1
showfvr=0
showprogs=0
debugmode=1
skin=0
stext=0
sbrowser=0
mysql=1
email=0
emformat=txt
vdisk=W
webdir=domains
lang=Russian
browser=""
textred=""
filebrowser=""
sfilebrowser=0
checkupdate=1
upurl=http://open-server.ru/update/
durl=http://open-server.ru/download.html
version=452

[ports]
mysqlport=3306
postgresqlport=5432
httpport=80
httpsport=443
ftpport=21

[ftp]
ftp=0
ftpcommandtimeout=600
ftpconnecttimeout=60
ftpmaxconnections=50
lookuphosts=0

[sendmail]
smtp_server=
smtp_port=
auth_username=
auth_password=
smtp_ssl=0
pop3_server=
pop3_username=
pop3_password=
default_domain=
force_sender=
force_recipient=
hostname=
error_logfile=error.log
debug_logfile=debug.log


2012-05-27 16:06:13  --------------------------------------------
2012-05-27 16:06:13  Начало процедуры запуска сервера
2012-05-27 16:06:13  Обновление HOSTS файла
2012-05-27 16:06:13  Обновление конфигурации MySQL-5.1.63
2012-05-27 16:06:13  Обновление конфигурации Sendmail
2012-05-27 16:06:13  Обновление конфигурации PHP-5.2.17
2012-05-27 16:06:13  Обновление конфигурации PHPMyAdmin
2012-05-27 16:06:13  Обновление конфигурации MemcacheAdmin
2012-05-27 16:06:13  Обновление конфигурации Apache-2.2.22
2012-05-27 16:06:14  Запуск MySQL-5.1.63
2012-05-27 16:06:15  Запуск Apache-2.2.22
2012-05-27 16:06:15  Проверка состояния сервера
2012-05-27 16:06:24  Не удалось запустить Apache-2.2.22
2012-05-27 16:06:24  Сбой запуска!
2012-05-27 16:06:24  --------------------------------------------
2012-05-27 16:06:24  Начало процедуры остановки сервера
2012-05-27 16:06:24  Остановка системных модулей
2012-05-27 16:06:31  Отключение виртуального диска
2012-05-27 16:06:31  Веб-сервер успешно остановлен!


window7(x64), администратор, Nod32 Smart Security.

Во время запуска сервера были отключены все программы,в том числе, которые могут занять порт 80, фаерволл выключен, антивирус выключен, фильтр HTTP в антивирусе отключен для 80 порта.
Вложения
openserver.jpg

Аватара пользователя
Максим
Сообщения: 4868
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 27 май 2012, 19:33

Ваш антивирус не дает серверу занять 80-й порт. Да, даже выключенный.

kletchatii
Сообщения: 3
C нами: 4 года 6 мес

Непрочитанное сообщение kletchatii » 27 май 2012, 20:19

Это феноменально, но даже удаление антивируса не помогло запустить сервер.


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость